Pomoc FILE STATION - dostęp po http - brak niektórych folderów

Dyskusja w 'Udostępnianie plików, folderów i drukarek' rozpoczęta przez użytkownika dwlan, 2 Kwiecień 2015.

Ładowanie...
  1. mariuszsal
    Online

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    A jeszcze podpytam, czy jak ci znikną dane z FS to czy są nadal dostępne w otoczeniu sieciowym ?
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 384
    Miejscowość:
    Nowy Sącz
    Local Time:
    06:36
    Oceny:
    +1 433 / 30 / -6
    Followers:
    23
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    WinSCP i sprawdzić czy na dyskach są udziały sieciowe.
     
  3. bass98
    Offline

    bass98 Passing Basics Beginner

    Dołączył:
    7 Luty 2015
    Wiadomości:
    20
    Local Time:
    06:36
    Oceny:
    +4 / 0 / -0
    Followers:
    0
    QNAP:
    TS-112
    Ethernet:
    100 Mbps
    TS-112 100 Mbps
    Problem jest tylko po http, po FTP działa normalnie
     
  4. mariuszsal
    Online

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Nie chodzi mi o FTP ale o Sambę. Bo FS pobiera informację o folderach przez smb..
    Tak czy inaczej sprawdź to co nabazgrałem - jak sobie nie dasz rady to puść mnie po SSH

    Możesz także wrzucić wynik ls -ls /share
    oraz cat /etc/smb.conf
     
  5. Wo1tylla
    Offline

    Wo1tylla Entry Technician Q Associate

    Dołączył:
    29 Lipiec 2014
    Wiadomości:
    42
    Local Time:
    06:36
    Oceny:
    +7 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Witam,

    U mnie dokładnie identyczne objawy…Odpowiadając na pytanie wyżej dostęp przez Sambe działa ok. Nie widać folderów tylko w file station. Jakieś pomysły ?
     
  6. mariuszsal
    Online

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Spróbować sposobu ze strony poprzedniej lub ticket do producenta.
     
  7. bass98
    Offline

    bass98 Passing Basics Beginner

    Dołączył:
    7 Luty 2015
    Wiadomości:
    20
    Local Time:
    06:36
    Oceny:
    +4 / 0 / -0
    Followers:
    0
    QNAP:
    TS-112
    Ethernet:
    100 Mbps
    TS-112 100 Mbps
    U mnie aktualizacja do 4.14 rozwiązała problem :)
     
    • Informacyjne Informacyjne x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.