Add disk to Raid5 4+1 HDD and rebuild data

Dyskusja w 'Macierz oraz woluminy dyskowe' rozpoczęta przez użytkownika WRaq, 2 Maj 2009.

Ładowanie...
  1. WRaq
    Offline

    WRaq Passing Basics Beginner

    Dołączył:
    21 Styczeń 2009
    Wiadomości:
    26
    Miejscowość:
    Zielona Góra
    Oceny:
    +1 / 0 / -0
    Local Time:
    15:14
    Followers:
    0
    QNAP:
    TS-509 Pro
    Ethernet:
    10 Mbps
    TS-509 Pro 10 Mbps
    Witam serdecznie

    Mam takie zapytanie dotyczące powiększenia Raid'a 5 o kolejny dysk. Chodzi mi konkretnie o 3 komunikat czytany od góry. Pojawił się zarówno na wyświetlaczu jak i w logach.
    Czy to znaczy, że straciłem jakieś dane? Czy to tylko chwilowy brak dostępu do dysków spowodowany inną aplikacją?
    Kod (Text):
    1.  2009-05-02 510 21:36:36 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4 5] Expanding Raid Device completed.
    2.  2009-05-02 509 21:36:36 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4 5] Expanding Raid Device completed. Drive 5 is added.
    3.  2009-05-02 508 21:27:00 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4 5] Disk space is full.
    4.  2009-05-02 507 20:54:33 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4 5] Rebuilding done.
    5.  2009-05-01 506 17:51:42 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4 5] Start rebuilding.
    6.  2009-05-01 505 17:51:39 System 127.0.0.1 localhost [RAID5 Disk Volume: Drive 1 2 3 4] Start to expand Raid Device: Add Drive 5.
    7.  2009-05-01 504 17:24:10 System 127.0.0.1 localhost Drive 5 plugged in.
    Informacje dodatkowe:
    - TS-509 f.ver 2.1.4 build 0317T
    - dyski 5 x 0.5TB Segate Barracuda ST3500630AS
    - opcja Bitmap - włączona
    - ilość danych na dyskach ~700GB
    - w czasie rebuildu działał sobie w tle torrent
     
  2. carolinus
    Offline

    carolinus System Engineer Q Specialist

    Dołączył:
    2 Październik 2008
    Wiadomości:
    139
    Miejscowość:
    warszawa i okolice
    Oceny:
    +5 / 0 / -0
    Local Time:
    14:14
    Followers:
    0
    QNAP:
    TS-109/209 Pro II
    Ethernet:
    100 Mbps
    TS-109/209 Pro II 100 Mbps
    hej, coś podobnego było tu Andyj pisał że to jakiś bug w firmware - w każdym razie unresolved jak na razie...

    pozdrawiam, c.
     
Ładowanie...