Konta użytkowników AD

Dyskusja w 'Windows Active Directory' rozpoczęta przez użytkownika littlekotek, 14 Maj 2009.

Ładowanie...
  1. littlekotek
    Offline

    littlekotek Nowy użytkownik Noobie

    Dołączył:
    14 Maj 2009
    Wiadomości:
    2
    Oceny:
    +0 / 0 / -0
    Local Time:
    20:42
    Followers:
    0
    Witam,

    posiadam QNAP TS-409 Pro, firmware 2.0.0 build 0104 podłączony do domeny (SBS 2003). Problem polega na tym, że QNAP pokazuje "niepełną" listę kont pobranych z Active Directory - nie uwzględnia kont użytkowników, czy też grup założonych po podłączeniu QNAP'a do domeny. Czy jest jakiś sposób aktualizacji nowych kont AD?
    Z góry dziękuję za pomoc i pozdrawiam.
     
  2. mnadobnik
    Offline

    mnadobnik Nowy użytkownik Noobie

    Dołączył:
    15 Grudzień 2008
    Wiadomości:
    8
    Oceny:
    +0 / 0 / -0
    Local Time:
    20:42
    Followers:
    0
    Witam

    Ja długo męczyłem sie z podłaczeniem qnapa do domeny(SBS 2008) co skłoniło mnie aż do skorzystania z firmware w wersji 3.0.0 Beta Build 0430 ale opłaciło sie. W tej wersji qnap automatycznie pobiera nowo utworzonych użytkowników, poza tym osobno można zarządzac user'ami lokalnymi i z domeny.

    W twoim przypadku może rozwiązaniem bedzie "ponowne" podłączenie do domeny, być może wtedy zaaktualizuje liste użytkowników. Troche strzelam choć to tylko mi przyszlo do głowy. Ewentualnie polecam upgrade firmwaru.

    Pozdrawiam
     
  3. littlekotek
    Offline

    littlekotek Nowy użytkownik Noobie

    Dołączył:
    14 Maj 2009
    Wiadomości:
    2
    Oceny:
    +0 / 0 / -0
    Local Time:
    20:42
    Followers:
    0
    Witam,

    dziękuję za szybką odpowiedź, sprawdzę ponowne podłączenie do domeny, a co do upgrade'u firmware'u - nie napotkałeś żadnych problemów? mam troszkę obawy, czy nie pójdzie cos nie tak, zwłaszcza, że to wersja beta...

    pozdrawiam
     
Ładowanie...