Ponowna instalacja systemu 109pro II

Dyskusja w 'Oh'Linux? Software hacking' rozpoczęta przez użytkownika Janusz68, 29 Grudzień 2008.

Ładowanie...
  1. Janusz68
    Offline

    Janusz68 Nowy użytkownik Noobie

    Dołączył:
    25 Maj 2008
    Wiadomości:
    11
    Oceny:
    +0 / 0 / -0
    Local Time:
    15:13
    Followers:
    0
    Nadszedł ten dzień, że w końcu niewiele brakuje żebym go rozłączył i rzucił o podłogę <wsciekly>
    Próba zrobienia na nim czegokolwiek kończy się zwiechą. Pomaga restart o ile się da przejść do panelu administratora, najczęściej trzeba mu odłączyć zasilanie. Po włączeniu niby OK do momentu np. próby skopiowania jakiegoś pliku.
    Co mam zrobić żeby nie utracić plików?
    Czy wystarczy, że mam drugi dysk, któy pracował w Raid? Po prostu skopiuję pliki z powrotem po postawieniu na nowo systemu?
    Dodam, że nie da się go "normalnie" zaktualizować, za kazdym razem wyskakuje błąd.
    A miało być tak pięknie... od początku same problemy.
    Szczerze mówiąć odradzam zakup każdemu tego nie taniego wcale gów....
     
  2. hypnosiss
    Offline

    hypnosiss Moderator Contributor

    Dołączył:
    6 Lipiec 2008
    Wiadomości:
    321
    Miejscowość:
    Polska, Wrocław
    Oceny:
    +28 / 0 / -0
    Local Time:
    15:13
    Followers:
    0
    QNAP:
    TS-109/209
    Ethernet:
    1 GbE
    TS-109/209 1 GbE
    Trafiłeś widocznie na wadliwe urządzenie co sie dzieje raz na tys przypadkow.Może podczas transportu coś się uszkodziło albo podczas instalacji dysku uszkodziłeś płyte albo jeszcze dysk jest uszkodzony, właściwie nie podpięty lub poprostu pełny jest dużo co wymieniać. Jak na razie wszyscy tutaj na forum są zadowoleni ze swojego QNAPa (sądząc po postach) także spokojnie w nerwach dużo nie zdziałasz...

    Żeby mieć pewność że to nie dysk(i też zachować dane) to zorganizuj sobie inny dysk(DZIAłający), wyciągnij stary i zamontuj nowy. Zaopatrz się jeszcze w najnowszego Findera. Zobacz czy dalej ten problem będzie występował.

    Aby zamontować nowy dysk:
    1) wylacz urządzenie QNAP'a
    2) wysuń stary dysk twardy
    3) włącz urządzenie QNAP'a - bez dysków
    4) uruchom finder'a i poczekaj az bedzie mozna znalezc za pomoca niego QNAPa i uruchom kreatora(tylko uruchom i nic nie rób)
    5) wsuń nowy dyski przy włączonym TS'ie (hot swap)
    6) za pomoca findera przeprowadz inicjacje systemu czyli dokończ włączonego kreatora.

    Jeśli to nie pomoże to zgłoś to do serwisu (masz przeciez jeszcze wazna karte gwaranycjną) i oni ci naprawią albo wymienią na nowego :)
    Pozdrawiam.
     
Ładowanie...