Problem z czcionkę w Midnight Commander

Dyskusja w 'Inne' rozpoczęta przez użytkownika Gregor, 9 Wrzesień 2010.

Ładowanie...
  1. Gregor
    Offline

    Gregor System Engineer Q Specialist

    Dołączył:
    28 Listopad 2008
    Wiadomości:
    116
    Oceny:
    +9 / 0 / -0
    Local Time:
    15:13
    Followers:
    0
    QNAP:
    TS-239 Pro II
    Ethernet:
    1 GbE
    TS-239 Pro II 1 GbE
    Jak w temacie.
    Na poprzednim qnapie 109 po zainstalowaniu paczki Optware i odpaleniu PuTTY mc wyświetla się prawidłowo.

    Natomiast na mojej nówce 239 :D kaszanią się linie obramowania.

    Wygląda to tak

    [Nieprawidłowy link obrazu]:http://7greg.dyndns.org/Inne/mc.jpg

    oba sprzety mam ustawione tak samo, tzn język - latin2

    Pomoże ktoś?
     
  2. Gregor
    Offline

    Gregor System Engineer Q Specialist

    Dołączył:
    28 Listopad 2008
    Wiadomości:
    116
    Oceny:
    +9 / 0 / -0
    Local Time:
    15:13
    Followers:
    0
    QNAP:
    TS-239 Pro II
    Ethernet:
    1 GbE
    TS-239 Pro II 1 GbE
    No dobra ;)
    Nikt nie odpisał to ja napisze :D

    Należy w opcjach Window->Translation wybrać charset UTF-8.
     
  3. jagiel
    Offline

    jagiel Nowy użytkownik Noobie

    Dołączył:
    11 Wrzesień 2010
    Wiadomości:
    14
    Oceny:
    +0 / 0 / -0
    Local Time:
    15:13
    Followers:
    0
    Panowie, zaraz mnie coś strzeli, instaluje ipkg install mc, mc odpalam i na poczatku nie ma w ogole mapowanych klaiwszy, wciskam strzalki a pokazuje sie literki ABCD, to obszedlem zmieniajac w ustawieniach (dla potomnych, wciskamy "esc 9 o k" i pozniej tab-spacja i podajemy jaki klawisz ma odpowiadac)

    ale nie mam jak zdefiniowac klawisza enter, wciskajac enter wciska sie 2x, wchodzi w folder i wychodzi, masakra <wsciekly>

    moze ktos podeslac /root/.mc/ini (chyba on odpowiada za mapowanie) albo pomoc inaczej?
    w ogole widok mc jak u kolegi w/w, czcionki jakies dziwne, na etrayz bylo ok, na dreamboxie tez smiga a tu lipa

    pzdr :)
     
Ładowanie...