Rozwiązany Problem z wydrukami

Dyskusja w 'Udostępnianie plików, folderów i drukarek' rozpoczęta przez użytkownika gp_pilot, 1 Lipiec 2008.

Ładowanie...
  1. gp_pilot
    Offline

    gp_pilot Nowy użytkownik Noobie

    Dołączył:
    30 Maj 2008
    Wiadomości:
    5
    Local Time:
    06:51
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam wszystkich!
    Jestem nowym userem QNAP TS-109, używam go w pracy podłączony jest do małej sieci 8 komputerów, mój problem polega na tym, ze mam podłączona drukarkę do qnapa ale niestety drukowanie odbywa się bardzo wolno, dużo wolniej niż odbywało się to jak drukarka była podłączona do jednego z komputerów i udostępniona, nie wiem czy jest o spowodowane złą konfiguracją przeze mnie czy jakiś inny powód. Proszę może o jakaś instrukcję instalacji drukarki, generalnie pojawia sie od razu po podłączeniu jej do portów usb ale tak jak mówię strasznie opóźnia wydruki.
     
  2. arkads
    Online

    arkads Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Mam to samo. Pewnie serwer nie daje rady. Na szczęście to drukarka z portem sieciowym i czym prędej ją wywale z tego pseudo serwera drukarek (u mnie TS-409 PRO) i to z możliwością podłączenia, aż no ba 3 drukarek :) (w marzeniach chyba tylko).
     
  3. Nicodem
    Offline

    Nicodem Staff Contributor

    Dołączył:
    15 Sierpień 2008
    Wiadomości:
    132
    Miejscowość:
    Warszawa
    Local Time:
    06:51
    Oceny:
    +3 / 0 / -0
    Followers:
    1
    u mnie 209PROII i wydruk natychmiastowy. zadnych opoznien.
    moze jednak cos w konfiguracji?
     
Ładowanie...