TS-219 i AD

Dyskusja w 'Windows Active Directory' rozpoczęta przez użytkownika thorfin, 15 Maj 2009.

Ładowanie...
  1. thorfin
    Offline

    thorfin Nowy użytkownik Noobie

    Dołączył:
    15 Maj 2009
    Wiadomości:
    5
    Oceny:
    +0 / 0 / -0
    Local Time:
    20:45
    Followers:
    0
    witam

    nie jestem pierwszym na forum który ma problem z AD jednak nic co tu wyczytałem mi nie pomogło ciągle mam
    "Błąd ustawień sieci Microsoft. Proszę sprawdzić serwer DNS, nazwę domeny, nazwę użytkownika i hasło do logowania do domeny."
    więc mam pytanko w jakiej formie wpisujecie dane o AD

    np nazwa serwera jest "serwer01" czy "serwer01.domena.local"

    i kolejna sprawa czy wprowadzaliście jakies ustawienia w serwerze DNS na kontrolerze domeny

    pozdrawiam
     
  2. ienek
    Offline

    ienek Passing Basics Beginner

    Dołączył:
    20 Grudzień 2008
    Wiadomości:
    38
    Oceny:
    +2 / 0 / -0
    Local Time:
    20:45
    Followers:
    0
    W moim przypadku kontrolery domeny pełnią również rolę DNS i są one ustawione na Qnapach..

    Wprowadzasz:
    Nazwa Serwera AD: SERWER01 (chyba trzeba z capsem pisać, pewnie dla linucha ma to różnice a dla windy dalej niee..)
    Nazwa Domeny: domena.local (tutaj chyba bez różnicy)
    Nazwa Użytkownika Domeny: DOMENA\user (nazwa domeny AD będzie się składała tylko z pierwszego członu)

    U mnie działało to dopiero na najnowszym oprogramowaniu dla
    TS-209 PRO II Version 2.1.4 build 0318T
    TS-509 PRO II Version 2.1.5 build 0408T
     
  3. thorfin
    Offline

    thorfin Nowy użytkownik Noobie

    Dołączył:
    15 Maj 2009
    Wiadomości:
    5
    Oceny:
    +0 / 0 / -0
    Local Time:
    20:45
    Followers:
    0
    no chyba zadziałało:

    Problem polegał na tym że QNAP nie dodaje komputera w usłudze AD

    aby połączyć QNAP z AD musiałem najpierw na kontrolerze domeny utworzyć komputer o nazwie urządzenia QNAP i dopiero można było połączyć się z domeną

    pozdrawiam
     
Ładowanie...