Udzielamy pomocy Hybdrid Backup Udziału Qsync użytkownika bez uprawnień admin - puste zasoby kopii

Dyskusja w 'Podstawowe ustawienia systemowe' rozpoczęta przez użytkownika Nik_t, 14 Maj 2018.

Ładowanie...
  1. Nik_t
    Offline

    Nik_t Passing Basics Beginner

    Dołączył:
    23 Maj 2017
    Wiadomości:
    28
    Local Time:
    21:04
    Oceny:
    +4 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Synology:
    n/a
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Witam,

    Mam ustawiony Job planowanych backup udziału Qsync.
    Kłopot w tym, że użytkownik jest bez uprawnień Admin.

    Tym samym kopie zapasowe sa puste. Zarówno wchodząc w nie z poziomy admin (który nie powinien mieć dostepu do tego udziału) jak i z poziomu użytkownika dedykowanego.

    Czy to błędna logika, czy powinien tworzyć kopie widoczne dla jednego z użytkowników admin czy tez właściwy.

    Wersja oprogramowania Firmware: 3.3.0361 Build 20171101
    Model serwera: QNAP TS-251A
     
  2. pigers
    Offline

    pigers GOD's left hand - careful - he don't care anymore. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    6 728
    Miejscowość:
    Nysa
    Local Time:
    21:04
    Oceny:
    +1 081 / 29 / -12
    Followers:
    3
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    z domysłu admin powinien mieć dostęp do wszystkiego (dlatego jest adminem ...) i przez co program na jego uprawienieniach może robić kopie
     
  3. Nik_t
    Offline

    Nik_t Passing Basics Beginner

    Dołączył:
    23 Maj 2017
    Wiadomości:
    28
    Local Time:
    21:04
    Oceny:
    +4 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Synology:
    n/a
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Nadanie Adminowi dostępu do zasobu rozwiąże problem?
     
  4. pigers
    Offline

    pigers GOD's left hand - careful - he don't care anymore. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    6 728
    Miejscowość:
    Nysa
    Local Time:
    21:04
    Oceny:
    +1 081 / 29 / -12
    Followers:
    3
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    skoro go wyciąłeś
    a program do backupu działa jako admin ?
     
  5. Nik_t
    Offline

    Nik_t Passing Basics Beginner

    Dołączył:
    23 Maj 2017
    Wiadomości:
    28
    Local Time:
    21:04
    Oceny:
    +4 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Synology:
    n/a
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    HybridB działa z admina - nie wiem jak go udostępnić dla innych - w panelu użytkowników uprawnieniń do aplikacji nie ma Hybrid Backup. Jeśli chodzi o homes/username/Qsync to nie mam do nie widzę zawartości z poziomu admina (w Qfile), byc mozze przez SSH widać.
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.