Niedzialajacy youtube i shoutcast radio

Discussion in 'Network Media Player (NMP)' started by marcos, Mar 24, 2011.

Loading...
  1. marcos
    Online

    marcos Guest

    Ratings:
    +0 / 0 / -0
    Followers:
    0
    Mam takie pytanie do wszystkich. Czy wiecznie nie dzialajcy youtube i shout cast radio to problem ktory nigdy nie zniknie? Ledwo pojawil sie najnowszy firmware i ( 11 marzec 2011 ) pisza , ze naprawili youtube po czym po zainstalowaniu najnowszego oprogramaowania dalej nie dziala, w dodatku radio mi nie nie odtwarza kanalow tematycznych, tzn sa puste katalogi a pozostaly mi tylko te ktore wczesniej dodalem jako ulubione. Sytuacja mnie osobiscie bardzo irytuje bo nie chce mi sie wiezyc ze tak duzy serwis jakim jest youtube wkolko cos zmienia. Czy nie mozna wypuscic w koncu jednego poprawnego firmwaru ktory by to wysztko wyprowadzil na prosta? Rowniez sprawa tych napisow .txt by byly poprawnie odtwarzane a nie trzeba sie bawic w jakies przekonwertowywanie. Jesli qnap ma sluzyc tylko jako magazynowanie plikow to mozna powiedziec ze sie jakos sprawdza natomiast jako serwer mediow to absolutnie NIE. Posiadam qnapa juz calkiem dlugo i zawsze z nim bylo cos nie tak - oczywiscie jesli chodzi o w/w problem. Czy ktos z szanownych uzytkownikow ma podobne odczucia co ja? dzieki i pozdrawiam
     
  2. rapi
    Offline

    rapi Nowy użytkownik Noobie

    Joined:
    Jun 29, 2010
    Messages:
    2
    Local Time:
    7:45 AM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    Mam tak samo, kolego. U mnie na NMP-1000 youtube nie działa na nowym firmware NMP-1000_1.2.0_Build0309_PAL.
    Co ciekawe, podobne urządzenie Hyundai MBox r3150 nie ma zadnych problemow z tym serwisem. Podobnie telewizor i odtwarzacz br z obsługą net-tv odtwarzanie filmów z youtube działa na nich o początku... tylko na moim qnapie 1000 nie działa.