NMP-1000 problem z Wirelless Edimax EW-7718UN

Dyskusja w 'Network Media Player (NMP)' rozpoczęta przez użytkownika slawow, 26 Grudzień 2009.

Ładowanie...
  1. slawow
    Offline

    slawow Nowy użytkownik Noobie

    Dołączył:
    24 Grudzień 2009
    Wiadomości:
    3
    Miejscowość:
    Tczew
    Local Time:
    00:03
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam

    Zakupiłem kartę sieciową Edimax EW-7718UN - jest na liście kompatybilnych z urządzeniem QNAPa na stronie http://www.qnap.com/pro_compatibility_Wireless.asp , niestety po podłączeniu w opcji konfiguracji kart sieciowych - bezprzewodowa otrzymuję komunikat: nie znaleziono adaptera sieciowego.
    Urządzenie jest nowe, ma najnowszy firmware (v1.1.3 build 1023 for PAL), którego nie zmieniałem.
    Może zna ktoś rozwiązanie mojego problemu.

    Slawow
     
  2. slawow
    Offline

    slawow Nowy użytkownik Noobie

    Dołączył:
    24 Grudzień 2009
    Wiadomości:
    3
    Miejscowość:
    Tczew
    Local Time:
    00:03
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Problem już nieaktualny, 28 grudnia 2009, na stronie http://www.qnap.com w dziale dotyczącym NMP-1000 został udostępniony nowy firmware v1.1.4 PAL.
    Karta i sieć bezprzewodowa, działa bez zarzutu.
    Urządzenie zyskało też nowe możliwości.

    Slawow
     
  3. mirasor
    Offline

    mirasor Nowy użytkownik Noobie

    Dołączył:
    13 Grudzień 2009
    Wiadomości:
    15
    Local Time:
    00:03
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Możesz powiedzieć jakie możliwości wprowadził nowy soft .
     
  4. Klaciak
    Offline

    Klaciak Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Nie będę rozwijał nowego tematu, bo mój byłby dokładnie tej samej treści, więc się podpinam.
    Czy ktoś miał problem z połączeniem bezprzewodowym przy wykorzystaniu WPA2-PSK z TKIP lub AES ?
    Firmware QNAP'a, oczywiście 1.1.4 a firmware'u do Edimaxa nie znalazłem.
     
  5. Klaciak
    Offline

    Klaciak Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Przed chwilą udało mi się skonatktować z QNAP Polska i podobno trzeba przekonfigurować router na WPA2-PSK z samaym tylko AES i powinno działać.
    Przetestuję w domu i dam znać.

    Chyba popadam w jakąś chorobę, bo sam do siebie piszę :D
     
  6. Klaciak
    Offline

    Klaciak Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Napiszę krótko: zmieniłem ustawienia i działa.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.