NMP 1000P - youtube

Discussion in 'Network Media Player (NMP)' started by lukrajew, Mar 4, 2011.

Register FREE now for increased access

Already registered?

Log in or Sign up

QNAP Polska - Oficjalne forum wsparcia technicznego QNAP Club's content is only available to our members. Register now to access our content and start discussing with other people in our forums. Plus you can:
  • Like interesting posts
  • Watch threads and receive frequent updates via email
  • Exchange messages with other members in private conversations
Sign up now!
 
  1. lukrajew
    Offline

    lukrajew Passing Basics Beginner

    Joined:
    Dec 29, 2009
    Messages:
    35
    Location:
    Kraków
    Local Time:
    10:22 PM
    Ratings:
    +5 / 0 / -0
    Followers:
    0
    QNAP:
    TS-419P+
    Ethernet:
    1 GbE
    TS-419P+ 1 GbE
    Witam, Od wczoraj jestem posiadaczem odtwarzacza NMP 1000P. Prawie wszystko działa Powiedzcie proszę czy komuś udało rozwiązać się problem z ........ . ...... ... .. ............. ..... .... .... .. ..... ..... ..... ..... . ..... ... .. ..... .... .. ........ ............ ......... . ....... .......... ............. ......... ..... .......... .... ...... ...... .. ........... .. ........ ........ .................... ...... ..... .......... ............ . .............. .............. ...... ... .. ....... ... ... .......... ...... ..... ... ... .... .... ........ ...... ... ...... ... ........ .. .... ...... . ...... .... ... ........... .. . .... ... ........ .......... .. ................................