Udzielamy pomocy Notyfikacje via SMTP

Dyskusja w 'Inne' rozpoczęta przez użytkownika dkurzelewski, 9 Styczeń 2018.

Ładowanie...
Tagi:
  1. dkurzelewski
    Offline

    dkurzelewski Nowy użytkownik Noobie

    Dołączył:
    9 Styczeń 2018
    Wiadomości:
    1
    Miejscowość:
    Poręba, Mickiewicza 9
    Local Time:
    20:50
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    1 GbE
    TS-x51 1 GbE
    Wersja oprogramowania Firmware: 4.3.4.0427 Build 20171223
    Model serwera: QNAP TS-251

    Witam serdecznie
    Napotkałem problem przy konfiguracji notyfikacji via e-mail. Przepraszam, ale muszę pominąć wszelkie dane wrażliwe (nazwy hosta/klucze/itp).

    Serwer zewnętrzny na Postfix/Dovecot. Obsługa TSL/SSL.
    Logi z /var/log/mail.log
    Kod (Text):
    1. Jan  9 16:35:12 <server_smtp> postfix/smtpd[7438]: connect from <server_qnap>[<ip>]
    2. Jan  9 16:35:12 <server_smtp> postfix/smtpd[7438]: lost connection after CONNECT from <server_qnap>[<ip>]
    3. Jan  9 16:35:12 <server_smtp> postfix/smtpd[7438]: disconnect from <server_qnap>[<ip>] commands=0/0
    4. Jan  9 16:35:12 <server_smtp> postfix/smtpd[7438]: connect from <server_qnap>[<ip>]
    5. Jan  9 16:35:12 <server_smtp> postfix/smtpd[7438]: lost connection after CONNECT from <server_qnap>[<ip>]
    6. Jan  9 16:35:12 <server_smtp> postfix/smtpd[7438]: disconnect from <server_qnap>[<ip>] commands=0/0
    Z użyciem Openssl (pomine output z certyfikatem)
    Kod (Text):
    1. [~] # openssl s_client -starttls smtp -crlf -connect <ip>:25
    2. CONNECTED(00000003)
    3. ---
    4. <tutaj pominięte certyfikaty itp...>
    5. ---
    6. 250 SMTPUTF8
    7. helo <ip>
    8. 250 <ip>
    9. ehlo <ip>
    10. 250-<ip>
    11. 250-PIPELINING
    12. 250-SIZE
    13. 250-ETRN
    14. 250-AUTH GSSAPI PLAIN
    15. 250-AUTH=GSSAPI PLAIN
    16. 250-ENHANCEDSTATUSCODES
    17. 250-8BITMIME
    18. 250-DSN
    19. 250 SMTPUTF8
    W kliencie pocztowym dane logowania, serwer oraz wszystko inne działa jak powinno.
    Czy ktoś wie gdzie jest problem?

    QNAP zgłasza jedynie tyle
    Kod (Text):
    1. [Notification] System failed to send a test email with the current SMTP server settings.
     
  2. qiui
    Offline

    qiui System Engineer Q Specialist

    Dołączył:
    29 Listopad 2013
    Wiadomości:
    157
    Local Time:
    20:50
    Oceny:
    +41 / 3 / -0
    Followers:
    0
    QNAP:
    TS-x51+
    Ethernet:
    1 GbE
    TS-x51+ 1 GbE
    Cześć,
    Mam ten sam problem u siebie. Wina Firmware: 4.3.4.0427 Build 20171223 ?
    Gdzie można znaleźć konfigurację powiadomień mailowych na serwerze (nie w gui)?
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.