Plik AVI brak obrazu

Dyskusja w 'Network Media Player (NMP)' rozpoczęta przez użytkownika klajent, 16 Sierpień 2010.

Ładowanie...
  1. klajent
    Offline

    klajent Nowy użytkownik Noobie

    Dołączył:
    29 Październik 2009
    Wiadomości:
    14
    Local Time:
    20:00
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam,

    Czy spotkał się ktoś z Was z taką sytuacją...
    Posiadam plik filmu 1,71GB w formacie AVI. Rozdzielczość obrazu 1280x720, 4631kb/sek.
    NMP nie odtwarza obrazu, odtwarza za to dźwięk. Dodam, że z plikami mkv o podobnej rozdzielczości nie miał problemu.

    Pozdrawiam
     
  2. Klaciak
    Online

    Klaciak Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Taki objaw wskazywałby na zastosowanie kodeka/konteneru video, który nie jest obsługiwany (jeszcze) przez NMP. Przekonwertuj ten plik przy pomocy innego kodeka do formatu avi. Osobiście nie spotkałem jeszcze czegoś - czego mój player by nie odtworzył, ale jak widzę wszystko przede mną.
     
  3. faranek22
    Offline

    faranek22 Nowy użytkownik Noobie

    Dołączył:
    15 Styczeń 2010
    Wiadomości:
    6
    Local Time:
    20:00
    Oceny:
    +0 / 0 / -0
    Followers:
    0
  4. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 033
    Miejscowość:
    Nowy Sącz
    Local Time:
    21:00
    Oceny:
    +1 340 / 30 / -5
    Followers:
    22
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    To dlatego, ze istnieja filmy kodowane dziwnymi kodekami. Zupelnie niestandardowymi.
     

Poleć tę stronę