Udzielamy pomocy Problem z poprawnym uruchomieniem QNAP TS-212P

Dyskusja w 'Inne' rozpoczęta przez użytkownika Pior, 17 Maj 2017.

Ładowanie...
  1. Pior
    Offline

    Pior Nowy użytkownik Noobie

    Dołączył:
    15 Maj 2017
    Wiadomości:
    2
    Local Time:
    17:18
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-212
    Ethernet:
    802.11ac
    TS-212 802.11ac
    Witam.
    Posiadam QNAP TS-212P podłączony do rutera przewodowo ETH 1 Gbp. Załadowany jeden dysk WD RED 2 TB. Na laptopie Windows 10 x64. Po wykonaniu aktualizacji firmware NAS-a do wersji 4.3.3.0154 zaktualizowałem wszystkie wymagane aplikacje. Wszystko było ok do ponownego uruchomienia serwera. Start przebiegał właściwie. Odpowiedni dźwięk, kolory diód. Jednak kilka minut po uruchomieniu tracę z nim kontakt. Nie można się na niego wbić po http, SSH czy za pomocą aplikacji Qfinder Pro. Tylko odpowiada na ping. Odcina udziały sieciowe. Jedyne co zwróciło moją uwagę to stale migająca dioda STATUS, która powinna po jakimś czasie przestać migać, sygnalizując całkowite załadowanie systemu. Po ponownym uruchomieniu udało mi się na niego wejść po http. Jednak na pulpicie widać, że trwa proces uruchamiania listy aplikacji, aż do momentu zawieszenia systemu i zerwania połączenia. Przez te kilkadziesiąt sekund nie pojawiały się komunikaty o jakiś błędach. Udało się rozwinąć menu pokazujące stan systemu. Nie rzuciło mi się w oczy nic niepokojącego. Uruchomienie czegokolwiek zakończyło się zawieszeniem okna. Raz zostawiłem go w takim stanie na kilka godzin. Jednak rano dioda STATUS migała nadal. Zaznaczę, że nie była to moja pierwsza aktualizacja. Zaczynałem od 4.2.1 i nie zdarzyła mi się wcześniej taka sytuacja. Proszę o pomoc w rozwiązaniu problemu.

    Wersja oprogramowania Firmware: 4.3.3 Build 20170413
    Model serwera: QNAP TS-212P
     
  2. pigers
    Online

    pigers GOD's left hand. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    5 203
    Miejscowość:
    Nysa
    Local Time:
    17:18
    Oceny:
    +985 / 27 / -12
    Followers:
    2
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    cofnij wersje firmware do poprzedniej
     
  3. Pior
    Offline

    Pior Nowy użytkownik Noobie

    Dołączył:
    15 Maj 2017
    Wiadomości:
    2
    Local Time:
    17:18
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-212
    Ethernet:
    802.11ac
    TS-212 802.11ac
    A jak to zrobić? Po uruchomieniu po ok. minucie lub dwóch tracę z nim kontakt. Czy jest jakaś metoda żeby zatrzymać usługi ładujące aplikacje? Wtedy może mógłbym pokombinować z aktualizacją do góry lub w dół, bo widzę że już się pojawiła wyższa wersja QTS. Jak zrobić downgrade?
    --- Połączono posty, 19 Maj 2017, Data oryginalnego postu: 17 Maj 2017 ---
    Gdybym przyjął taki scenariusz:
    Wkładam identyczny, surowy dysk i stawiam na nim na nowo serwer.Jeśli oczywiście NAS jest sprawny. Następnie dokładam obecny dysk z danymi. Kopiuję te dane na nowy. Następnie rozszerzam nowy volumen do RAID1. Czy nie pojawią się komplikacje, związane z tym że na obecnym dysku jest zainstalowany system? Czy dane ze starego dysku będą dostępne i będzie można je skopiować?
     

Poleć tę stronę