problem z wejściem do katalogów udostępnionych (zasobów)

Dyskusja w 'Udostępnianie plików, folderów i drukarek' rozpoczęta przez użytkownika gacoperz, 28 Luty 2009.

Ładowanie...
  1. gacoperz
    Offline

    gacoperz Nowy użytkownik Noobie

    Dołączył:
    27 Luty 2009
    Wiadomości:
    1
    Miejscowość:
    Bochnia
    Local Time:
    15:39
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-109/209 Pro II
    Ethernet:
    100 Mbps
    TS-109/209 Pro II 100 Mbps
    Witam.
    W sumie jestem już po pracy ale zostałem bo mi nerwem rusza ta konfiguracja. Dziś pierwszy dzień zabawy z QNAPem.
    Opiszę może jak widzę zasobu, grup i userów (w uproszczeniu :) )

    Zacznijmy od grup. Chcę stworzyć 3 grupy: KSIĘGOWOŚĆ, SPRZEDAWCY, ADMINISTRACJA. Dla każdej grupy będą oddzielne zasoby które nazwę tak samo jak grupy.
    Tworzę użytkowników i dodaję ich do grup:
    - KSIĘGOWOŚĆ:
    ksiegowa1, ksiegowa2, ksiegowa3.
    - ADMINISTRACJA:
    adm_marcin, adm_kuba, admin (systemowy)
    - SPRZEDAWCY:
    sprzed1, sprzed2, sprzed3.

    Wszystko pododawałem, userów do grup, grupy dodałem do zasobów aby miały prawa zapisu. Prawa dostępu dla gościa zostawiłem tylko w Public.

    Zabieram się za testy i zonk. Wchodzę przez otoczenie sieciowe na mojego NASa. Wchodzę do Public - jest OK. Wchodzę do KSIĘGOWOŚĆ, podaję login: księgowa1, hasło: xxxx - jest OK. Wchodzę do ADMINISTRACJA, podaję login: adm_marcin, hasło: xxxx - zonk, nie mogę wejść. Odpalam inny komp, wchodzę na zasób ADMINISTRACJA, wpisuję ten sam login i hasło i mogę wejść.

    Przepraszam, jeżeli chaotycznie opisałem mój problem ale muszę spadać do domu :) Jeśli coś jest niejasne to postaram się inaczej wytłumaczyć o co mi chodzi.

    Z góry dzięki za odpowiedź.

    P.S. Skąd się borą takie tłumaczenia jak np:
    Użytkownicy lub Grupy posiadające zkonfigurowane Prawa Zapisu dlaPublic
    i inne błędy.
     
  2. hypnosiss
    Offline

    hypnosiss Moderator Contributor

    Dołączył:
    6 Lipiec 2008
    Wiadomości:
    321
    Miejscowość:
    Polska, Wrocław
    Local Time:
    15:39
    Oceny:
    +28 / 0 / -0
    Followers:
    0
    QNAP:
    TS-109/209
    Ethernet:
    1 GbE
    TS-109/209 1 GbE
    po każdej zmianie zrestartować QNAPa.
    Zawsze najlepiej zmapować udziały.
    Możliwe również że poprzedni login i hasło na tym samym komputerze(podczas testów) zostało zapisane i używane.
    Bezpiecznie jest właśnie upewnić się restartując komputer. Jaki OS zainstalowany na testowanych komputerach ?
     
    • Lubię to! Lubię to! x 1

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.