Help Problem z wysokim bitrate przy zdalnym odtwarzaniu - TS-453D

haczyk

Passing Basics
Beginner
Mar 12, 2021
6
0
1
Rybnik
QNAP
TS-x53
Ethernet
1 GbE
Witam,

Mam problem ze zdalnym odtwarzaniem plików z bitrate wyższym niż ok 15Mbit (1080p, pliki większe niż 10GB) w oryginalnym stanie.
Otóż co kilka/kilkanaście sekund buforuje przez kilka sekund, przez co nie ma sensu dalsze oglądanie. Dziwne jest to, że gdy włączę transkodowanie na poziomie 20Mbit to film zyskuje trochę na ciągłości, lecz nadal buforuje co kilka minut. Jednak wolałbym nie transkodować treści ze względu na wydajność (niemal 100% użycie procesora podczas dekodowania).
Spotkał się ktoś z czymś takim?

Łącze 400/400Mbit więc nie powinno nic blokować (rtorrent potwierdza). Qnap wpięty po kablu 1Gbit.

Użytkuję plexa za granicą i nie wiem, czy po sieci lokalnej też dzieją się takie rzeczy (sprawdzę to w przeciągu 2 miesięcy)
 

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,531
36
2,281
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
Mam problem ze zdalnym odtwarzaniem plików z bitrate wyższym niż ok 15Mbit (1080p, pliki większe niż 10GB) w oryginalnym stanie.
Użytkuję plexa za granicą
Sam sobie robisz problem - plex będzie ci obcinał jakość bo Twoje łącze za granicą nie wyrabia.
Pobieraj filmy w mniejszym bitrate.
 

haczyk

Passing Basics
Beginner
Mar 12, 2021
6
0
1
Rybnik
QNAP
TS-x53
Ethernet
1 GbE
Zapomniałem dodać, że prędkość łącza za granicą wynosi 200Mbit, czyli jakieś 24MB/s to ma się nijak do bitrate 20Mbit.
Dziwne jest to, że gdy włączę transkodowanie na poziomie 20Mbit to film zyskuje trochę na ciągłości, lecz nadal buforuje co kilka minut.
Podałem tu przykład konwersji filmu z 18Mbit na 20Mbit
 

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,531
36
2,281
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
Zapomniałem dodać, że prędkość łącza za granicą wynosi 200Mbit
raczej do 200 Mbit ;)

i na 100% lecisz z swojego serwera ? nie przez serwery producenta ?

czyli jakieś 24MB/s to ma się nijak do bitrate 20Mbit.
zgadza się - ale to jest już transkodowanie - zabijasz CPU QNAPa.

Ja bym odpalił test iperf3 : How to install iperf3 utility in QTS and QuTS hero?
i sprawdził jak to jest z transmisją od ciebie za granica do qnapa (nie zapomnij portu przekierować).