Problem z zainstalowaniem QPKG na TS-201

Dyskusja w 'Oh'Linux? Software hacking' rozpoczęta przez użytkownika Senga, 26 Listopad 2009.

Ładowanie...
  1. Senga
    Offline

    Senga Nowy użytkownik Noobie

    Dołączył:
    15 Styczeń 2009
    Wiadomości:
    2
    Miejscowość:
    Warszawa
    Local Time:
    11:28
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Chciałem zainstalować QPKG na TS-201. Zrobiłem update frimware do wersji 2.4.0 + QPKG w efekcie w menu gdzie oczekiwałem QPKG pojawiła się tylko kropka. Po kliknięciu w to miejsce otwiera się pusta strona. Jak widać na załączonym obrazku


    Pogooglałem i znalazłem wersję 2.5.0 więc zrobiłem update.

    Pojawił się brakujący napis w menu. Po kliknięciu pojawia się komunikat:

    "The QPKG web user interface is not installed. Please download it form the QNAP website."

    Nie mam pojęcia co mam ściągnąć, google też nie chcą mi nic podpowieieć

    pomocy
     

    Załączone pliki:

    • zrzut_ekranu.png [png] - (Senga) Problem z zainstalowaniem QPKG na TS-201 [977,4133] - QNAP Polska - Oficjalne forum wsparcia technicznego QNAP Club
      zrzut_ekranu.png
      Rozmiar pliku:
      34,6 KB
      Wyświetleń:
      282
      MD5 Sum:
      8f98260664fbd75d396b4e308ac2034a
  2. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 016
    Miejscowość:
    Nowy Sącz
    Local Time:
    12:28
    Oceny:
    +1 337 / 30 / -5
    Followers:
    22
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
  3. Senga
    Offline

    Senga Nowy użytkownik Noobie

    Dołączył:
    15 Styczeń 2009
    Wiadomości:
    2
    Miejscowość:
    Warszawa
    Local Time:
    11:28
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Wielkie dzięki! Zainstalowałem i na razie wygląda że działa.
     

Poleć tę stronę