Pomoc Qnap kontener + MQTT + OpenHAB

Dyskusja w 'Macierz oraz woluminy dyskowe' rozpoczęta przez użytkownika sza, 8 Listopad 2018.

Ładowanie...
  1. sza
    Offline

    sza Nowy użytkownik Noobie

    Dołączył:
    26 Luty 2018
    Wiadomości:
    1
    Miejscowość:
    domu
    Local Time:
    20:23
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    HS-251
    Ethernet:
    null
    HS-251 null
    Witam,

    mój problem polega na tym iż nie radzę sobie z zgraniem w całość QNAP'a MQTT i openHAB'a.
    QNAP ma zainstalowane MQTT qiot-mosquitto_amd64-1 poniżej log z konsoli MQTT w trybie HOST
    Kod (Text):
    1. 1541620658: New client connected from 86.2.10.51 as OHS (c1, k60).                                                                                    
    2. 1541623418: Client ESPClient_84:F3:EB:1B:4E:04_3 has exceeded timeout, disconnecting.                                                                  
    3. 1541623418: Socket error on client ESPClient_84:F3:EB:1B:4E:04_3, disconnecting.                                                                      
    4. 1541651557: New connection from 86.2.10.102 on port 1883.                                                                                              
    5. 1541651557: New client connected from 86.2.10.102 as ESPClient_84:F3:EB:1B:4E:04 (c1, k10, u'').                                                      
    6. 1541651610: Socket error on client ESPClient_84:F3:EB:1B:4E:04, disconnecting.                                                                        
    7. 1541651612: New connection from 86.2.10.205 on port 1883.                                                                                              
    8. 1541651612: New client connected from 86.2.10.205 as ESPClient_84:F3:EB:1B:4E:04_1 (c1, k10, u'').                                                    
    9. ^C1541659496: mosquitto version 1.4.8 terminating  
    czy coś jeszcze podać aby było łatwiej? Czy jeśli są widziane w konsoli to już wszystko i coś dalej mi nie działa czy może powinienem inaczej skonfigurować MQTT lub QNAP'a?



    Wersja oprogramowania Firmware: 4.3.5.0728
    Model serwera: QNAP TS-251+