Help Qnap ts253a - rtorrent 401 Error

Discussion in 'rtorrent-Pro' started by Unsal, Jun 9, 2021 at 11:12 AM.

Loading...
  1. Unsal
    Offline

    Unsal Passing Basics Beginner

    Joined:
    Wednesday
    Messages:
    6
    Local Time:
    1:41 PM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Dear Support,
    I 'am having trouble to access rtorrent webUI with the following error.

    Whoops! Access denied...

    Sorry, it appears the page you were looking for requires authentication or you have failed authentication. If the problem persists, please contact our support at si.?.@qnapclub.pl.

    Logs doesn't give me any clue or an error I can identify hence could not provide more precise data for debug. I am registered user since 2018 via qnapclub but haven't use rtorrent for a while. Ready to provide more details as per your guidance.

    Firmware version: 4.5.3 Build 17670
    Model name: QNAP TS-253A

    Thank you,
    Unsal
     
  2. pigers
    Online

    pigers "Debbie" - always ask Silas ! Administrator

    Joined:
    Jul 26, 2013
    Messages:
    11,734
    Local Time:
    12:41 PM
    Ratings:
    +1,848 / 41 / -23
    Followers:
    8
    QNAP:
    TS-653D
    Ethernet:
    1 GbE
    TS-653D 1 GbE
    a) screenshot or it did not happen!
    b) check in private mode of browser
     
  3. Unsal
    Offline

    Unsal Passing Basics Beginner

    Joined:
    Wednesday
    Messages:
    6
    Local Time:
    1:41 PM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Thanks for the swift support!

    a) ss attached
    b) private mode didn't help with the issue.
     

    Attached Files:

  4. pigers
    Online

    pigers "Debbie" - always ask Silas ! Administrator

    Joined:
    Jul 26, 2013
    Messages:
    11,734
    Local Time:
    12:41 PM
    Ratings:
    +1,848 / 41 / -23
    Followers:
    8
    QNAP:
    TS-653D
    Ethernet:
    1 GbE
  5. Unsal
    Offline

    Unsal Passing Basics Beginner

    Joined:
    Wednesday
    Messages:
    6
    Local Time:
    1:41 PM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Meanwhile... Here is the rtorrent.out log. Despite I didn't notice anything weird.
     

    Attached Files:

    • rtorrent.out.txt
      File size:
      428.7 KB
      Views:
      5
      md5_sum:
      1721628b84ffebf9be6836a263838d7f
  6. pigers
    Online

    pigers "Debbie" - always ask Silas ! Administrator

    Joined:
    Jul 26, 2013
    Messages:
    11,734
    Local Time:
    12:41 PM
    Ratings:
    +1,848 / 41 / -23
    Followers:
    8
    QNAP:
    TS-653D
    Ethernet:
    1 GbE
    TS-653D 1 GbE
    look for rutorrent log
    rtorrent is CLI program
    wheras ruTorrent is GUI
     
  7. Unsal
    Offline

    Unsal Passing Basics Beginner

    Joined:
    Wednesday
    Messages:
    6
    Local Time:
    1:41 PM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Thats all I've in hand. - Along with ui-rtorrent-error.log ss - if relevant.
     

    Attached Files:

  8. pigers
    Online

    pigers "Debbie" - always ask Silas ! Administrator

    Joined:
    Jul 26, 2013
    Messages:
    11,734
    Local Time:
    12:41 PM
    Ratings:
    +1,848 / 41 / -23
    Followers:
    8
    QNAP:
    TS-653D
    Ethernet:
    1 GbE
    TS-653D 1 GbE
    we must wait for Silas
     
  9. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Joined:
    Apr 5, 2008
    Messages:
    8,863
    Local Time:
    12:41 PM
    Ratings:
    +1,856 / 39 / -9
    Followers:
    38
    QNAP:
    TS-x77
    Ethernet:
    1 GbE
    TS-x77 1 GbE
    401 error means you are not authorized
    this means you did not login properly
    why?
    dont you remember a password?
     
  10. Unsal
    Offline

    Unsal Passing Basics Beginner

    Joined:
    Wednesday
    Messages:
    6
    Local Time:
    1:41 PM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    First time setup (i mean since a long time) and logging in. Webui did not even ask for a username and password
     
  11. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Joined:
    Apr 5, 2008
    Messages:
    8,863
    Local Time:
    12:41 PM
    Ratings:
    +1,856 / 39 / -9
    Followers:
    38
    QNAP:
    TS-x77
    Ethernet:
    1 GbE
    TS-x77 1 GbE
    Have you tried another browser?
     
  12. Unsal
    Offline

    Unsal Passing Basics Beginner

    Joined:
    Wednesday
    Messages:
    6
    Local Time:
    1:41 PM
    Ratings:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Tried both different browser and inprivate mode in vain. I suspect it may be something with the company laptop security restrictions, aternity extensions etc.. Will get back to you once I find the chance to check in my personal comp. (I 'am currently away from home).
    Thanks for the support again. - Quick one, once I figured this one out, is there a way to link latest licensed standalone filebot (4.9.3) of mine to rtorrent, instead of built-in one?
     
  13. Silas Mariusz
    Online

    Silas Mariusz SysOp Administrator

    Joined:
    Apr 5, 2008
    Messages:
    8,863
    Local Time:
    12:41 PM
    Ratings:
    +1,856 / 39 / -9
    Followers:
    38
    QNAP:
    TS-x77
    Ethernet:
    1 GbE
    TS-x77 1 GbE
    I think we did this already on the forum, however this may require different directory output and different file structure.