[QPKG xDove] Uebimiau Webmail i polskie litery

Dyskusja w 'Centrum aplikacji QPKG' rozpoczęta przez użytkownika Marquiz, 15 Lipiec 2009.

Ładowanie...
  1. Marquiz
    Offline

    Marquiz Nowy użytkownik Noobie

    Dołączył:
    5 Czerwiec 2009
    Wiadomości:
    27
    Local Time:
    03:11
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Mam jeden problem z xDove, a konkretnie z jego interfejsem www "Uebimiau Webmail".
    Mianowicie jeśli w temacie lub nazwie nadawcy znajdują się polskie krzaki e-mail nie otwiera się.

    Macie jakieś pomysły co z tym fantem zrobić?
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 442
    Miejscowość:
    Nowy Sącz
    Local Time:
    03:11
    Oceny:
    +1 450 / 30 / -6
    Followers:
    24
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    xDove to pakiet aplikacji ... moze poszperaj po internecie w jakims FAQ
     
  3. Paollo
    Offline

    Paollo Entry Technician Q Associate

    Dołączył:
    1 Grudzień 2008
    Wiadomości:
    67
    Miejscowość:
    Kraków/Wieliczka
    Local Time:
    02:11
    Oceny:
    +18 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x69L
    Ethernet:
    1 GbE
    TS-x69L 1 GbE
    Nie pamiętam szczegółów, ale wystarczyło zmienić nr strony kodowej w pliku konfiguracyjnym.
    Pozdro
     
  4. testus
    Offline

    testus Entry Technician Q Associate

    Dołączył:
    7 Lipiec 2010
    Wiadomości:
    55
    Local Time:
    03:11
    Oceny:
    +13 / 0 / -0
    Followers:
    0
    QNAP:
    TS-809 Pro
    Ethernet:
    1 GbE
    TS-809 Pro 1 GbE
    hej, czy ktoś rozwiązał już problem z kodowaniem polskich znaków i może podać który konkretnie plik trzeba zmodyfikować?
     
  5. Paollo
    Offline

    Paollo Entry Technician Q Associate

    Dołączył:
    1 Grudzień 2008
    Wiadomości:
    67
    Miejscowość:
    Kraków/Wieliczka
    Local Time:
    02:11
    Oceny:
    +18 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x69L
    Ethernet:
    1 GbE
    TS-x69L 1 GbE
    Cześć,
    Tworzenie plików dla nowych języków, w celu spolszczenia interfejsu Uebimiau jest opisane na http://tdah.us/pun/viewtopic.php?id=10. Po ustawieniu strony 8859-1 czyli Latin-2 wszystko działa poprawnie. Również maile, które posiadają w temacie polskie znaki nie powodują problemów z wyświetlaniem. Pozdrawiam
     
  6. testus
    Offline

    testus Entry Technician Q Associate

    Dołączył:
    7 Lipiec 2010
    Wiadomości:
    55
    Local Time:
    03:11
    Oceny:
    +13 / 0 / -0
    Followers:
    0
    QNAP:
    TS-809 Pro
    Ethernet:
    1 GbE
    TS-809 Pro 1 GbE
    Dzięki za link, to udało mi się rozwiązać wcześniej drogą dedukcji i spolszczyłem sobie pliki. Może nie do końca jasno wyraziłem się o co mi chodzi. Ja osobiście nie mam problemów z otwieraniem poczty z polskimi znakami, zatem pozostaję przy UTF-8. Pytanie mam takie, czy ten skrypt umie obsługiwać polskie znaki?
    Często gęsto muszę skorzystać z poczty poza komputerem na którym mam skonfigurowaną pocztę pod klientem i wówczas przydaje się strona www, ale w większości maili zamiast polskich znaków widoczne są krzaki.

    Chciałbym ten problem wyeliminować.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.