TS-101 QPKG

Dyskusja w 'Serwer WEB i aplikacje (PHP oraz bazy danych SQL)' rozpoczęta przez użytkownika kniazio, 1 Październik 2009.

Ładowanie...
  1. kniazio
    Offline

    kniazio Zarejestrowany Noobie

    Dołączył:
    2 Czerwiec 2008
    Wiadomości:
    38
    Local Time:
    14:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam
    Szukam kogos kto przeprowadzil by mnie przez konfiguracje serwera Apache i Mysql na moim ts-101
    Mam zainstalowane najnowsze firmware 2,5 +QPKG
    Poinstalowalem php apache mysql i nic mi niestety z tego nie wychodzi
    Nie mam pojecia gdzie i co poustawiac aby to chodzilo
    Przy instalacji paczek wywala mi komunikat
    Configuring apache
    update-alternatives: Linking //opt/sbin/htpasswd to /opt/sbin/apache-htpasswd
    update-alternatives: Linking //opt/sbin/httpd to /opt/sbin/apache-httpd
    httpd: bad user name nobody
    httpd: bad user name nobody
    postinst script returned status 1
    ERROR: apache.postinst returned 1
    Successfully terminated.
    Bardzo prosze o pomoc
     
  2. kniazio
    Offline

    kniazio Zarejestrowany Noobie

    Dołączył:
    2 Czerwiec 2008
    Wiadomości:
    38
    Local Time:
    14:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Zaczne jeszcze raz od poczatku bo nie wierze ze nikt nie ma podobnych problemow
    Na stronie http://play.with.free.fr/index.php/mise ... ap-ts-101/ jest wersja firmware beta 2.5.0 (probowalem tez na firmware beta 2.4.0) to samo
    Na stronie http://ipkg.nslu2-linux.org/feeds/optwa ... /unstable/ jest cala masa paczek pod TS-101
    MOja konfiguracja:
    firmware 2.5.0
    QPKGGui
    QPKGOptware

    Cokolwiek bym nie zainstalowal z w/w repozytorium paczek to instalacja konczy sie jakims bledem
    Przyklad:
    -instalacja Mysql przechodzi normalnie bez bledow a na koncu jest Mysql starting ......Error
    -instalacja Apache2 konczy sie bledem bad nobody user
    Najbardziej chodzi mi o zaopatrzenie mojego TS-101 w Mysql zeby mozna bylo na nim stawiac stonki w cms typu joomla czy e107
    Czy ktos borykal sie z takimi problemami i czy to rozwiazal
    Bardzo prosze aby podzielil sie informacjami typu:
    Co zainstalowac z w/w repozytorium i jak ustawic aby na ts-101 dzialal serwer Apache+Mysql+Php
     
  3. etnahack
    Online

    etnahack Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Czy poradziłeś sobie z MYSQL na TS-201?
     
  4. adek
    Offline

    adek Nowy użytkownik Noobie

    Dołączył:
    26 Październik 2011
    Wiadomości:
    2
    Local Time:
    14:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam. Przyłączam się do pytania... mam bardzo podobny problem co kniazio ale widzę że to forum to jedna wielka lipa nawet administratorzy się nie odzywają... :/
     

Poleć tę stronę