TS-209 + awaria zasialania = FATALL ERROR

Dyskusja w 'Macierz oraz woluminy dyskowe' rozpoczęta przez użytkownika 4Tmx, 12 Lipiec 2010.

Ładowanie...
  1. 4Tmx
    Offline

    4Tmx Nowy użytkownik Noobie

    Dołączył:
    12 Lipiec 2010
    Wiadomości:
    1
    Local Time:
    14:52
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam wszystkich,

    Niedawno jak wczoraj wieczorkiem, miała miejsce awaria zasilania w mojej serwerowni.
    Nie zdarzało się to często ale zdarza się, UPSy wytrzymały tyli ile mogły... Przychodzę dziś do pracy a tu nagle nie widze mojego Qnapa w sieci, reset ... czekamy ... i nadal nic ... wywaliło się całe oprogramowanie i nie mogę się zalogować do niego ... czy może macie sposób jak mogę grać ponownie oprogramowanie do mojej TS-209tki ? przez sieć odpada bo wgrywanie firmawre prze Qnap Findera stoi na 1% od ponad godziny.
    A o odzyskaniu danych nie wspomnę ... (RAID1) ;/ masakra ...

    PROSZĘ O POMOC
    4Tmx

    -- UPDATE

    Po podłączeniu dysku pow Winde i dzięki programowi testdisk-6.11.3 dało radę odzyskać Większość interesujących danych !
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 033
    Miejscowość:
    Nowy Sącz
    Local Time:
    14:52
    Oceny:
    +1 340 / 30 / -5
    Followers:
    22
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Hey

    Troche pozniej odpisuje, ale na forum pisalem o oprogramowaniu QNAP LiveCD.

    Pozdrawiam
     

Poleć tę stronę