Udzielamy pomocy TS-251 znikneły dyski z File Station

Dyskusja w 'Macierz oraz woluminy dyskowe' rozpoczęta przez użytkownika Wodzuniu46, 5 Luty 2018.

Ładowanie...
  1. Wodzuniu46
    Offline

    Wodzuniu46 Nowy użytkownik Noobie

    Dołączył:
    8 Wrzesień 2016
    Wiadomości:
    1
    Local Time:
    22:24
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Szanowni Forumowicze,
    Długo cieszyłem się zwoim QNAP'em ale niestety mam powazny problem, z którym nie potrafię sobie poradzić. Otóz po zaniku zasilania mój nas wystartował poprawnie ale wyprowadził komunikat że mam przeskanować wolumeny bo nie został poprawnie wylaczony. Niestety po tej operacji i restarcie NAS już się nie obudził. Zniknął wolume składający się z dwóch dysków po 4GB ( JOBD ). Próbowałem ponownie zainstalować system bez inicjacji dysków twardych ( aby zachować dane ).
    NAS wystartował, widzę go w Qfinder ale nie ma w nim nic. Czy to oznacza że wszystkie moje dane mogę uznać za stracone ? Jest jakaś szansa odzyskania ich?
    System widzi dwa dyski i nie ma na nich żadnych błedów. Bardzo dziekuje za wszystkie uwagi i jakąkolwiek pomoc.

    Wersja oprogramowania Firmware: 4.3.4 Build 20171230
    Model serwera: QNAP TS-251
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 372
    Miejscowość:
    Nowy Sącz
    Local Time:
    22:24
    Oceny:
    +1 422 / 30 / -6
    Followers:
    23
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Generalnie wybór JBOD był na wstępie złym pomysłem. Czy próbowałeś skorzystać z opcji skanuj dyski twarde w poszukiwaniu woluminów?
    upload_2018-2-11_15-12-43.
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.