Udzielamy pomocy TS-251A i 2x WD20EFRX

Dyskusja w 'Kompatybilność' rozpoczęta przez użytkownika sett3, 20 Grudzień 2016.

Ładowanie...
  1. sett3
    Offline

    sett3 Nowy użytkownik Noobie

    Dołączył:
    20 Grudzień 2016
    Wiadomości:
    4
    Local Time:
    12:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Witam wszystkich.
    Zakupiłem NAS QNAP TS-251A i dwa dyski WD RED 2TB i po uruchomieniu wyskakuje informacja o braku dysku i żeby włożyć dysk i zainicjalizować.
    Dyski dziwnie pstrykają wyłączają się i włączają po czym całkowita cisza. Na liście kompatybilności z tym modelem QNAPa dyski są na liście WD20EFRX.
    Co ciekawsze wsadzam jakiś stary dysk z laptopa i wyskakuje informacja o zainicjalizowaniu dysku. Czy ktoś spotkał się z takim problemem? Proszę o pomoc w temacie.
    Z góry dziękuję​

    Wersja oprogramowania Firmware: 4.2.2 Build 20161214
    Model serwera: QNAP TS-251A
     
  2. mikhnal
    Offline

    mikhnal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    A wsadzone pojedynczo też nie dają się zainicjować?
     
  3. sett3
    Offline

    sett3 Nowy użytkownik Noobie

    Dołączył:
    20 Grudzień 2016
    Wiadomości:
    4
    Local Time:
    12:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Też nie, dysk pstryka po czym się wyłącza. Wsadziłem dysk prosto z opakowania. Nie podpinałem go wcześniej do komputera. Może go trzeba wcześniej sformatować?
     
  4. mikhnal
    Offline

    mikhnal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Nie trzeba formatować.
    Napisałeś o jednym dysku, a drugi?
     
  5. sett3
    Offline

    sett3 Nowy użytkownik Noobie

    Dołączył:
    20 Grudzień 2016
    Wiadomości:
    4
    Local Time:
    12:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Z drugim dyskiem też próbowałem i też zero efektu. Za chwilę będę miał dostęp do przejściówki SATA USB to sprawdzę dyski, ale raczej nie wierzę, że dwa nowe dyski i byłyby padnięte.
     
  6. pigers
    Offline

    pigers GOD's left hand - careful - he don't care anymore. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    5 467
    Miejscowość:
    Nysa
    Local Time:
    12:35
    Oceny:
    +1 007 / 28 / -12
    Followers:
    2
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    albo padnięte dyski albo zasilacz QNAPa/QNAP walnięty
     
  7. sett3
    Offline

    sett3 Nowy użytkownik Noobie

    Dołączył:
    20 Grudzień 2016
    Wiadomości:
    4
    Local Time:
    12:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    No i ku mojemu zaskoczeniu na stacji dokującej obydwa dyski pstrykają, windows widzi dyski ale przy próbie inicjalizacji w zarządzaniu dyskami wyskakuje problem: "Błąd danych (CRC)". Dyski do wymiany czy coś z nimi jeszcze pokombinować? Jakaś podmiana firmware?
     
  8. pigers
    Offline

    pigers GOD's left hand - careful - he don't care anymore. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    5 467
    Miejscowość:
    Nysa
    Local Time:
    12:35
    Oceny:
    +1 007 / 28 / -12
    Followers:
    2
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    na gwarancje.
     
    • Zgadzam się! Zgadzam się! x 1
  9. petmer
    Offline

    petmer Nowy użytkownik Noobie

    Dołączył:
    31 Sierpień 2015
    Wiadomości:
    1
    Local Time:
    12:35
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    null
    TS-x53 null
    Miałem bardzo podobną historię, też dwa dyski, też dwa WD Red 2 TB. Byłem bardzo zaskoczony, że dwa nowe dyski i taka historia. Szybka wymiana u sprzedawcy. Kolejne dwa egzemplarze po wymianie już bez problemów. Działają.
     
  10. grzenio
    Offline

    grzenio Staff Administrator

    Dołączył:
    6 Wrzesień 2012
    Wiadomości:
    718
    Miejscowość:
    Borkowo
    Local Time:
    10:35
    Oceny:
    +43 / 0 / -0
    Followers:
    4
    QNAP:
    TVS-x82
    Ethernet:
    802.11ac
    TVS-x82 802.11ac
    może nie WD ale podobnie miałem z HSTG, 2 z 4 nowe wypakowane uwalone
     

Poleć tę stronę