WORDPRESS i dwie zarejestrowane domeny - HELLP :(

Dyskusja w 'Centrum aplikacji QPKG' rozpoczęta przez użytkownika Marcel, 2 Lipiec 2009.

Ładowanie...
  1. Marcel
    Offline

    Marcel Nowy użytkownik Noobie

    Dołączył:
    11 Listopad 2008
    Wiadomości:
    25
    Local Time:
    00:02
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam!

    Chciałbym prosić o pomoc w kwesti uruchomienia 2 domen na QNAP 109PRO II. Zrobiłem zgodnie z sugestią jak w poscie dot. serverów wirtualnych jednak coś mi nie chodzi.
    Zrobilem dwa katalogi dla zarejestrowanych domen
    Następnie dodałem skrypt w ktorym chcialem wykorzystac folder z wordpressem i od tego momentu zaczeły się problemy

    U mnie skrypt wyglda nastepujaco
    NameVirtualHost *:80

    <VirtualHost *:80>
    ServerName http://www.mojanazwa1.pl
    ServerAlias http://www.mojanazwa1.pl
    DocumentRoot "/share/Qweb/mojanazwa1"
    </VirtualHost>

    <VirtualHost *:80>
    ServerName http://www.mojanazwa2.pl
    ServerAlias http://www.mojanazwa2.pl
    DocumentRoot "/share/Qweb/wordpress"
    </VirtualHost>

    pierwszy wirtualny server chodzi (proste html) natomiast drugi z wordpressem nie - pojawia się pierwsza strona a potem wyswietla mi komunikat (The requested URL /wordpress/wp-login.php was not found on this server.) Prawdopodobnie błąd z phpAdmin nie wiem jak to poprawnie skonfigurować by worpress chodził i strony i podstrony.
    Zminiałem również ścieżke dostępu w apache.conf ale też nie odniosło to żadnych rezultatów.

    Będę wdzieczny za podpowiedź i pomoc
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 441
    Miejscowość:
    Nowy Sącz
    Local Time:
    01:02
    Oceny:
    +1 450 / 30 / -6
    Followers:
    24
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    a czy przypadkiem nie bylo tak ze wordpress byl skonfigurowany pod adres http://domena/wordpress/
    w tym wypadku trzeba byloby wprowadzic adres w stylu http://domena

    ale oczywiscie moge sie mylic
    poszukaj jakiegos pliku ktory moglby byc configiem, np cos w stylu "config.php" i sprawdz czy gdzies nie ma podanego adresu strony
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.