Help TS-251 czerwona dioda drugiego dysku, status RAID1 zdegradowany

mielenie

Passing Basics
Beginner
Jul 15, 2016
10
1
3
Puck
QNAP
TS-x51
Ethernet
1 GbE
Witam
6 lat bezproblemowej pracy na TS-251, dzięki @pigers zrobiony backup ratujący nie raz życie pracowni.
Wczoraj standardowy rzut okiem na panel i tam błąd wentylatora, raid zdegradowany, zgubiony adres na którym do tej pory był w sieci widziany.
Podchodzę do urządzenia a tam taki stan czerwona dioda od drugiego dysku na czerwono.
Pomyślałem skończył się drugi dysk.
Dziś na spokojnie wyjąłem oba dyski i włożyłem do PC i sprawdziłem crystalem, wygląda ok.
Przeróżne kombinacje i to samo, czasami nawet obie diody się paliły a dostęp do plików był z poziomu sieci.

Czy to już koniec z urządzeniem jak czytałem w innym poście tutaj czy jakiś reset robić czy coś innego, jeśli tak to będę potrzebował pomocy.

Pozdr
Michał
 

Attachments

  • CrystalDiskInfo_20220511085743.png
    CrystalDiskInfo_20220511085743.png
    63.9 KB · Views: 34
  • CrystalDiskInfo_20220511084554.png
    CrystalDiskInfo_20220511084554.png
    63.7 KB · Views: 36

mielenie

Passing Basics
Beginner
Jul 15, 2016
10
1
3
Puck
QNAP
TS-x51
Ethernet
1 GbE
Skończyło się zakupem nowego urządzenia, które już działa w sieci TS-453D-4G.
Migracja bez problemowa, z jednym problemem, nie doprowadzenia do tej samej wersji oprogramowania przed włożeniem dysków, przez co na początku nie zainstalowały się wszystkie programy na nowym, po podniesieniu wersji i zainstalowaniu ręcznie, działa jak wcześniej, nie wymagało to nawet konfiguracji.
Niestety mam na jednym z dysków dwa bad sektory, które wyszły po przebudowie RAID'a.
Zamówiłem już używany dysk identyczny na podmianę nie chcąc generować jeszcze większych kosztów po tej awarii.
Nie mniej jednak będę chciał w niedalekiej przyszłości zakupić nowe większe dyski, jakbyście mieli jakieś propozycje o dobrym stosunku jakości do ceny o pojemności ok. 6TB będę wdzięczny za podpowiedź.
 

drzewiec

Nowy użytkownik
Noobie
Oct 17, 2010
4
2
3
Szczecin
QNAP
TS-x51+
Ethernet
1 GbE
Witam
6 lat bezproblemowej pracy na TS-251, dzięki @pigers zrobiony backup ratujący nie raz życie pracowni.
Wczoraj standardowy rzut okiem na panel i tam błąd wentylatora, raid zdegradowany, zgubiony adres na którym do tej pory był w sieci widziany.
Podchodzę do urządzenia a tam taki stan czerwona dioda od drugiego dysku na czerwono.
Pomyślałem skończył się drugi dysk.
Dziś na spokojnie wyjąłem oba dyski i włożyłem do PC i sprawdziłem crystalem, wygląda ok.
Przeróżne kombinacje i to samo, czasami nawet obie diody się paliły a dostęp do plików był z poziomu sieci.

Czy to już koniec z urządzeniem jak czytałem w innym poście tutaj czy jakiś reset robić czy coś innego, jeśli tak to będę potrzebował pomocy.

Pozdr
Michał
Hej, standardowy bug sprzętowy w procesach Intela, wystarczy wstawić rezystor 100-130 Ohm na jednym złączu bodaj LPC i będzie śmigać kolejne 6 lat, z opisanych objawów to na 99% jest to. Robiłem to w zeszłym tygodniu, jak coś to pisz pomogę.

Pzdr.
Post automatically merged:


Link: https://youtu.be/UeiphU73ubo

Pochwal się efektami, ja zapiąłem 120 Ohm między LCLK a GND, jak ręką odjął ;)
 

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,312
2,205
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
podziała pół roku i wysypie się, przerabiałem ze swoim qnapem, co jest opisane na forum.
 

mielenie

Passing Basics
Beginner
Jul 15, 2016
10
1
3
Puck
QNAP
TS-x51
Ethernet
1 GbE
Hej, standardowy bug sprzętowy w procesach Intela, wystarczy wstawić rezystor 100-130 Ohm na jednym złączu bodaj LPC i będzie śmigać kolejne 6 lat, z opisanych objawów to na 99% jest to. Robiłem to w zeszłym tygodniu, jak coś to pisz pomogę.

Pzdr.
Post automatically merged:


Link: https://youtu.be/UeiphU73ubo

Pochwal się efektami, ja zapiąłem 120 Ohm między LCLK a GND, jak ręką odjął ;)

Zdecydowałem się na próbę naprawy (10min. roboty, lutownica w rękę) no i działa na chwilę obecną, wstawiłem między LCLK a GND rezystor 100 Ohm.
Dyski które nie chciały odbudować RAID'a sformatowałem i od nowa postawiłem na nich RAID'1 i działają jak nowe, chociaż po zapytaniu do helpdesku jeden z nich miał również bad sektory, których nie widział ani NAS ani żadne oprogramowanie do badania dysków, aktualnie wszystko się synchronizuje i działa bez zastrzeżeń.
Nie będzie to jednak urządzenie z dyskami na których będę trzymał ważne dane, potraktuje je jako centrum rozrywki domowej, do czasu aż się rozsypie na amen.
Do ważnych danych kupiłem TS-453D i do niego 3 dyski IronWolf 4TB i dałem je w w RAID5.
Mam nadzieję, że wytrzyma ten zestaw na jakiś czas bez problemów.