Rozwiązany Cinema28 - konfiguracja i eksploatacja

Dyskusja w 'Podstawowe ustawienia systemowe' rozpoczęta przez użytkownika wojtekdu, 23 Styczeń 2018.

Ładowanie...
Tagi:
Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. wojtekdu
    Offline

    wojtekdu System Engineer Q Specialist

    Dołączył:
    6 Marzec 2015
    Wiadomości:
    154
    Local Time:
    18:28
    Oceny:
    +10 / 1 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Pobrałem i uruchomiłem Cinema28. Zobaczyłem swój TV Samsunga. Poszło odtwarzanie bez problemu. Zatrzymałem film. Kliknąłem na Zadania w tle. Kliknąłem na kwadracik w celu zatrzymania zadania. Cały czas pokazuje się:
    upload_2018-1-23_17-34-59.
    Teraz uruchamiając Cinema28 pojawia się następujący ekran:
    upload_2018-1-23_17-35-51.
    Po kliknięciu na cokolwiek np. na Sieciowe odtwarzacze multimedialne pojawia się okno
    upload_2018-1-23_17-36-53.
    I nic nie mogę dalej zrobić. Mój TV jest jakby niewidoczny. O co chodzi. Jak można "ubić" proces?

    Wersja oprogramowania Firmware: 4.3.4.0435 Build 20171230
    Model serwera: QNAP TS-251
     
  2. Paweł Tołoczko
    Offline

    Paweł Tołoczko Enterprise Admin... Q's Architect

    Dołączył:
    8 Listopad 2013
    Wiadomości:
    882
    Miejscowość:
    Cork
    Local Time:
    17:28
    Oceny:
    +263 / 3 / -2
    Followers:
    3
    QNAP:
    TS-x70
    Ethernet:
    1 GbE
  3. wojtekdu
    Offline

    wojtekdu System Engineer Q Specialist

    Dołączył:
    6 Marzec 2015
    Wiadomości:
    154
    Local Time:
    18:28
    Oceny:
    +10 / 1 / -0
    Followers:
    0
    QNAP:
    TS-x51
    Ethernet:
    100 Mbps
    TS-x51 100 Mbps
    Cały problem w tym, że po zatrzymaniu Cinema28 komunikat w oknie zadań w tle nie zniknął. Ponowne uruchomienie również nie pomogło. Pierwszy raz jak odpaliłem Cinema28 były dwa urządzenia: HDMI i TVSamsung. HDMI to rozumiem wyjście NAS`a, a TV to mój telewizor podłączony do tej samej sieci. Widoczny w Serwerze plików DLNA i Serwerze TwonkyMedia. Na telewizorze mogę podłączyć się przez wspomniane serwery, a Cinema nie może znaleźć urządzeń podłączonych przez sieć. Nie za bardzo to ogarniam.
    --- Połączono posty, 24 Styczeń 2018, Data oryginalnego postu: 24 Styczeń 2018 ---
    Chyba znalazłem przyczynę. Cinema28 sugerował, żeby do szybkiego wyszukiwania zainstalować Qsirch. Po zinstalowaniu Cinema28 nie znajdował żadnego urządzenia. Dzisiaj rano skojarzyłem ten fakt i odinstalowałem Qsirch. Teraz jest tak jak na początku. Coś jest nie tak z Qsirch na moim NAS i on blokuje odnajdywanie podłączonych urządzeń.
    --- Połączono posty, 24 Styczeń 2018 ---
    Nawiasem mówiąc genialne to jest ten Cinema28. Super
     
Status tematu:
Brak możliwości dodawania odpowiedzi.

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.