Migająca dioda LED - nieznany kod

Dyskusja w 'Inne' rozpoczęta przez użytkownika mimimi, 27 Styczeń 2009.

Ładowanie...
  1. mimimi
    Offline

    mimimi Passing Basics Beginner

    Dołączył:
    17 Styczeń 2009
    Wiadomości:
    29
    Local Time:
    19:06
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-509 Pro
    Ethernet:
    1 GbE
    TS-509 Pro 1 GbE
    Hej,

    Czy ktoś używa konfiguracji RAID6 + szyfrowanie?

    Mam problem polegający na tym, że w ostatniej fazie startu system,zaraz po skończeniu operacji starting service zmienia mi się częstotliwość migania diody. Powiedzmy z normalnego przy bootowaniu jednostajnego pulsowania ...long(L) long(L)... na ...long(L) short(S) short(S)... Tego drugiego kodu nie ma w opisie. W obu przypadkach dioda pulsuje na zielono.

    Jak nie robiłem szyfrowania to dioda po boocie nie migała.

    Generalnie mam problemy z zapisem danych na dysk.

    Kamil
     
  2. jaroslawk
    Offline

    jaroslawk Staff Contributor

    Dołączył:
    1 Październik 2008
    Wiadomości:
    275
    Miejscowość:
    Konin
    Local Time:
    21:06
    Oceny:
    +25 / 0 / -0
    Followers:
    0
    QNAP:
    TS-509 Pro
    Ethernet:
    1 GbE
    TS-509 Pro 1 GbE
    Właśnie w ten weekend chciałem zrzucić dane na inny dysk oraz założyć raid 6 z szyfrowaniem, ale widzę, że muszę się jeszcze wstrzymać. Raid 6 bez szyfrowania działa bez problemów. Widzę, że forum producenta taż milczy w tym temacie.
     
  3. mimimi
    Offline

    mimimi Passing Basics Beginner

    Dołączył:
    17 Styczeń 2009
    Wiadomości:
    29
    Local Time:
    19:06
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-509 Pro
    Ethernet:
    1 GbE
    TS-509 Pro 1 GbE
    [SOLVED] Re: Migająca dioda LED - nieznany kod

    He, he

    Wszystko było OK. To nie był żaden błąd HW jak to wcześniej sugerował QNAP. To QNAP miał buga w firmware. Po upgrade dioda przestała migać.

    Wszystko śmiga jak śmigało.

    Jarosławie K! Możeszśmiało instalować RAID6 z szyfrowaniem.

    K.
     
  4. jaroslawk
    Offline

    jaroslawk Staff Contributor

    Dołączył:
    1 Październik 2008
    Wiadomości:
    275
    Miejscowość:
    Konin
    Local Time:
    21:06
    Oceny:
    +25 / 0 / -0
    Followers:
    0
    QNAP:
    TS-509 Pro
    Ethernet:
    1 GbE
    TS-509 Pro 1 GbE
    Witam,
    Dzięki za informację.
    Szyfrowanie uruchomiłem podczas wgrywania wersji 3.1.0 do mojej 509.
    Pozdrawiam
     

Poleć tę stronę