Help Próba ustawienia pary folderów w Qsync kończy się błędem

qrym

Nowy użytkownik
Noobie
May 14, 2019
2
1
3
44
QNAP
TS-x70
Ethernet
1 GbE
Witam.
Uczę się nowego NASa, wiele rzeczy nie rozumiem, powoli to zgłębiam ale mam kilka pytań.

Problem nr 1
Po stronie NAS utworzyłem katalogi: NAS1 i NAS2 (nadałem im właściwe uprawnienia dla użytkownika User1)
Na PC klienckim mam 2 foldery do synchronizacji: Katalog 1 i Katalog2

Na komputerze klienckim w Qsync ustawiłem synchronizację między katalogami:
NAS1 <-> Katalog1
zawartość obu katalogów zsynchronizowała się, ale z niewiadomego powodu w katalogi NAS2 pojawiła się zawartość katalogu NAS1 (tego kompletnie nie rozumiem) czyli NAS1 i NAS2 okazały się być dwoma lustrzanymi katalogami.

Następnie wykonałem kolejny krok:
Na komputerze klienckim w Qsync dodatkowo ustawiłem synchronizację między katalogami:
NAS2 <-> Katalog2
Wynikiem tej operacji jest, że zarówno w NAS1 i NAS2 mam zawartość katalogów Katalog1 i Katalog2

W Qsync zatrzymałem synchronizację, usunąłem całą konfigurację.
W NAS usunąłem katalog NAS2, w tym momencie zniknęła również zawartość katalogu NAS1. Przy próbie zmiany uprawnień do NAS1 tego katalogu w ogóle nie widać. W Filestation był widoczny.

Czy da się to jakoś logicznie wytłumaczyć?

Problem nr 2
w NAS skasowałem NAS1 i NAS2, utworzyłem kolejny katalog i chcę powtórzyć operację opisaną wyżej, ale tylko dla jednego z tych katalogów.
W Qsync przy próbie powtórzenia ustawienia par folderów (po ich wskazaniu) pojawia się komunikat błędu:
Błąd podczas ładowania wybranego folderu.
Folder został wybrany do synchronizacji
Wygląda jakby NAS nadal pamiętał że dany folder miał już wybrany do synchronizacji. Tym folderem po stronie PC jest katalog profilu użytkownika (jeśli to ma znaczenie). Reinstalowałem Qsync - niestety błąd nadal się pojawia. Trzeba coś wykonać po stronie NAS, tylko co?

z góry dziękuję za pomoc

Wersja oprogramowania Firmware: 4.3.6.0923
Model serwera: QNAP TS-873
EDIT:
Problem nr 2 rozwiązany. Problemem była błędna konfiguracja. Próbowałem dodać do synchronizacji katalog, który już zawierał katalog ustawiony do synchronizacji. Czyli próbowałem synchronizować katalog C:Users\user podczas gdy C:Users\user\Qsync został wcześniej z automatu dodany do synchronizacji.

Absurdalny Problem nr 1 nadal istnieje. Powtórzyłem wszystkie operacje, czyli sparowełem NAS1 <-> Katalog1 i po dodaniu NAS2 <-> Katalog2 i uruchomieniu synchro. do NAS2 po kolei kopiuje się zawartość Katalog1 i Katalog2.
 

Users search this thread by keywords

  1. https://forum.qnap.net.pl/threads/pr%C3%B3ba-ustawienia-pary-folder%C3%B3w-w-qsync-ko%C5%84czy-si%C4%99-b%C5%82%C4%99dem.25555/