[PROBLEM] QNAP TS-209II Pro Problem z użytkownikami

Dyskusja w 'Udostępnianie plików, folderów i drukarek' rozpoczęta przez użytkownika gwizdu, 23 Marzec 2009.

Ładowanie...
  1. gwizdu
    Offline

    gwizdu Nowy użytkownik Noobie

    Dołączył:
    23 Marzec 2009
    Wiadomości:
    3
    Miejscowość:
    Zielona Góra
    Local Time:
    01:51
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam

    Parametry sprzętu:
    QNAP TS-209 Pro
    2.1.0 Build 0904T
    Angielski (437)
    2 dyski MAXTOR STM31000340AS MX15 - 1TB każdy
    Raid 1
    Włączone opcje
    Sieć Microsoft, NFS Unix/Linux, Pliki Przez WWW, Usługa FTP, Włącz sieć TCP/IP

    Problem:
    Po dodaniu prywatnego udziału sieciowego dla użytkowników user5 i user6 w głównym katalogu
    wystąpił problem podczas wyświetlania informacji w total commanderze
    użytkownik user5 widzi katalogi, które powinien widzieć, oprócz swojego prywatnego, natomiast
    użytkownik user6 widzi katalogi, które powinien widzieć łącznie ze swoim prywatnym, ale dodatkowo widzi katalog prywatny użytkownika user5 i katalog bliżej mi nieznany MD0_DATA w którym są odnośniki do fizycznych lokalizacji na dysku.
    Katalogi, które użytkownik powinien widzieć, to katalogi do których użytkownik ma dostęp.
    Pozostali użytkownicy widzą poprawnie swoje katalogi.
    Przy przeglądaniu plików przez WWW (Web File Menager) wszystko jest ok dla użytkowników user5 i user6 i pozostałych

    Proszę o pomoc jeżeli ktoś się już spotkał z takim problemem.
     
  2. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 032
    Miejscowość:
    Nowy Sącz
    Local Time:
    02:51
    Oceny:
    +1 339 / 30 / -5
    Followers:
    22
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    mozesz zrobic screeny konfiguracji poszczegolnych udzialow sieciowych?
     
  3. gwizdu
    Offline

    gwizdu Nowy użytkownik Noobie

    Dołączył:
    23 Marzec 2009
    Wiadomości:
    3
    Miejscowość:
    Zielona Góra
    Local Time:
    01:51
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    może nie będę wklejał tylu screen'ów ale powiem tak:

    mam cztery grupy użytkowników:
    administrators
    everyone
    firma1
    firma2

    No i po kolei:
    Backup : administrators(Full access), firma1(Full access), firma2(Full access), Gość(Deny access)
    Public : administrators(Full access), firma1(Full access), firma2(Full access), Gość(Full access)
    Qdownload : administrators(Full access), firma1(Full access), firma2(Full access), Gość(Read only)
    Qmultimedia : administrators(Full access), Gość(Deny access)
    Qrecordings : administrators(Full access), Gość(Deny access)
    Qusb : administrators(Full access), firma1(Full access), firma2(Full access), Gość(Deny access)
    Qweb : administrators(Full access), Gość(Deny access)
    Firma1 : administrators(Full access), firma1(Full access), firma2(Read only), Gość(Deny access)
    Firma2 : administrators(Full access), firma1(Read only), firma2(Full access), Gość(Deny access)
    User5_priv : user5(Full access), Gość(Deny access)
    User6_priv : user6(Full access), Gość(Deny access)

    Jak dodałem najpierw User5_priv, a następnie User6_priv, to logując się jako user6 mam takie hocki klocki, znaczy dziwne katalogi. Jeżeli najpierw dodam User6_priv, a następnie User5_priv, to logując się jako user5 mam te dziwne katalogi. Poza tym wchodząc do katalogów User5_priv i User6_priv widzę katalogi typu lost&found, backup, backup1 itp. których wogóle nie powinno być.

    Dodam, że zarówno user5, jak i user6 należą do grup Firma1 i everyone.

    Pozdrawiam i dziękuję za wszystkie odpowiedzi.

    --------------------------------------------------------------------

    Więc sprawa się rozwiązała.
    Gdy tworzę nowy katalog i wprowadzam ścieżkę ręcznie podając "/", QNAP sobie nie radzi. Jest to dziwne, ponieważ wcześniej wszystko było w porządku.
    Przy użyciu opcji określ ścieżkę automatycznie wszystko jest w porządku.

    Pozdrawiam i dziękuję za uwagę.
     

Poleć tę stronę

Użytkownicy znaleźli te stronę szukając słów:

  1. www.firma2.local