Problem z instalacją systemu w qnapie:dysk czy qnap

Dyskusja w 'Inne' rozpoczęta przez użytkownika daniel300, 19 Styczeń 2009.

Ładowanie...
  1. daniel300
    Offline

    daniel300 Nowy użytkownik Noobie

    Dołączył:
    1 Styczeń 2009
    Wiadomości:
    21
    Local Time:
    23:49
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam wszystkich forumowiczów.Mój problem wyglada nastepujaco.Nie moge sformatować qnapa z ponowną istalacją sytemu.Kiedy wyjmę dysk i wkładam go podczas pracy qnapa (hotswap)i próbuje później ponownie zainiciować dysk wyskakuje komunikat brak dysku sprawdz dysk lub kabel.Jednyną opcja którą moge zobic to zmiana (np nazwy serwera i jego restart z poziomu qnap finder) to pomogło za pierwszym razem (kiedy kupiłem qnapa bylo dokłdnie to samo ale po restarcie zainiciował dysk)Teraz po zmianie jego nazwy i restarcie qnap startuje z systemu który juz jest.Kiedy znów wyciagam dysk itd........wlanczam qnap finder pierwsza konfiguracja i błąd.Rozwiazałem to poprzez format na inym kompie.Włozyłem dysk spowrotem znów wyskoczył błąd i kiedy zmieniłem nazwe i zrestartowalem qnap nie mial z czego wystartować i udało sie.Niestety to nie jest normalna sytuacja.Czy ktoś wie co jest grane
    czy to dysk czy qnap.Jestem poczatkujacym samoukiem wiec licze na wyrozumiałość.pozdrawiam wszyskich <wstydnis>
     
  2. hypnosiss
    Offline

    hypnosiss Moderator Contributor

    Dołączył:
    6 Lipiec 2008
    Wiadomości:
    321
    Miejscowość:
    Polska, Wrocław
    Local Time:
    23:49
    Oceny:
    +28 / 0 / -0
    Followers:
    0
    QNAP:
    TS-109/209
    Ethernet:
    1 GbE
    TS-109/209 1 GbE
    też kiedyś takie coś miałem. Poprostu po uruchomieniu qnapa bez dysku trzeba odczekac z pare min żeby się w całości uruchomił(aż piknie). Nast. włożyć dysk hot swap , również odczekać i wtedy spróbować uruchomić kreatora na QFinderze.
     
  3. daniel300
    Offline

    daniel300 Nowy użytkownik Noobie

    Dołączył:
    1 Styczeń 2009
    Wiadomości:
    21
    Local Time:
    23:49
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    dziekuje za odzez.Starałem się odczekać do czasu kiedy tzw pipnięcie wystąpiło dwa razy ale moze nie czekałem zbyt długo.Jezeli u ciebie podziałało u mnie moze tez się uda.Spróbuje za jakiś czas.Dziekuje za odpowiedź pozdrawiam
     

Poleć tę stronę