Help QNAP TS-251A po recovery - nie uruchamia się QTS, czarny ekran, brak urządzenia w sieci.

cysieq

cysieq

Nowy użytkownik
Noobie
Jan 30, 2021
3
1
3
30
QNAP
TS-x51
Ethernet
1 GbE
Cześć!

Od dłuższego czasu szukam rozwiązania problemu, jaki dotknął uruchamianie systemu na QNAP TS-251A. Nie byłem w jego posiadaniu, gdy był sprawny. Nie mam dysków, na których pracował.

;TLDR;
Po recovery firmware czarny obraz i brak urządzenia w sieci via Qnap Finder. Szukam kogoś ze sprawnym egzemplarzem, kto zrobi mi obraz swojego DOM i prześle go aby wykluczyć uszkodzony plik recovery.


Wszystkie próby uruchomienia wykonuję na podłączonym monitorze via HDMI + klawiatura bezprzewodowa z nadajnikiem. (Próbowałem również z tradycyjną klawiatrą i myszą po USB.)
Urządzenie uruchamia się poprawnie, tj. przechodzi POST, podczas którego wyświetlany jest obraz starting słychać pierwszy buzz, wyświetla się cyferka 0 w lewym górnym rogu i ponownie nakładka starting poprzedzona drugim beepem.
W zależności od tego, z której partycji bootuje system (primary bądź backup) finalnie wyświetlany jest czarny ekran gdzie sygnał wypluwany na monitor jest ciągły, bądź sygnał jest przerywany i nadal nic się nie wyświetla.

Co do tej pory sprawdziłem:
  1. Firmware recovery konkretnie tym obrazem. Wszystkie partycje są widoczne fdisk -l nie pokazuje nic niepokojącego.
    • Plik wgrywany zarówno przez polecenia cp jak i dd na DOM.
  2. Wgranie tego samego obrazu na pendrive. Wyłączenie w BIOS bootowania z DOM, i próba uruchomienia obrazu z pendrive (USB na froncie i tyle urządzenia). Efekt ten sam.
    • Dla pewności sprawdziłem, że bez pendrive system nie może znaleźć partycji rozruchowej.
    • Zauważyłem jedynie, że po usłyszeniu drugiego beepa dioda sygnalizująca pracę pendrive gaśnie bezpowrotnie, do ponownego uruchomienia.
    • Sprawdzałem również na innym pendrive.
  3. Zarówno w przypadku 1 jak i 2 QNAP finder nie znajduje urządzenia w sieci.

  4. Uruchomienie systemu na innej kości RAM (fabrycznie 2x 1GB Adata ADDS1600X1G11-BSSQ) 1x 4GB Hynix HMT451S6BFR8A-PB. - bez zmian

  5. Różne kable HDMI i monitory -bez zmian

  6. bootowanie WIN 10 z hiren's boot - wszystko śmiga. Temperatury ok. Stress test CPU na 20 minut to nie problem. Napięcia zdaje się też w normie.

  7. Backup całego DOM do pliku obrazu. Zamontowanie pierwszej partycji rozruchowej DOM w Clonezilli i próba odczytu i zapisu pliku na niej - bezbłędnie

  8. Uruchomienie z czystym dyskiem HDD w zatoce 1 lub 2 - bez zmian

  9. Uruchomienie bez Backplane - bez zmian

  10. Wymiana baterii BIOS (+ reset ustawień) - bez zmian

  11. Podłączenie się kablem konsolowym (co prawda do compellenta) przez przejściówkę RS232-USB uniteka. - Brak danych na COM podczas całego bootowania. (Przejściówka działa na codzień ze switchami.)

  12. Uruchamianie z podłączonym / odłączonym LAN int1 / int2 - bez zmian
    • z bliżej niejednorodną częstotliwością mryga pomarańczowa dioda z przodu jak i przy porcie ok. mrygnięcie na sekundę.

Pytanie - Czy na pokładzie jest posiadacz działającego TS-251A, albo obrazu całego dysku DOM innego niż ten podany na stronie QNAPa (F_TS-X51A_20160429-1.3.0_EFI.img)

To mój pierwszy kontakt z QNAPem. Zainteresowałem się bardzo możliwościami OS tego malucha, liczę że uda mi się z nimi zapoznać. :)


Wersja oprogramowania Firmware: n-a
Wersja oprogramowania BIOS: 5.11
BIOS compliancy: UEFI 2.4; PI 1.3
BIOS Project version: QX85AR10 x64
BIOS Build date and time: 05/03/2016 14:41:29
BIOS EC version: QX85ED07
Model płyty głównej: QX69 Rev 2.0
Model DOM: THGBMBG5D1KBAIT
Model serwera: QNAP TS-251A

Pozdrawiam brać.
 
pigers

pigers

Maruda
Administrator
Jul 26, 2013
14,185
46
2,481
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
You must log in or register to view this reply.
 
cysieq

cysieq

Nowy użytkownik
Noobie
Jan 30, 2021
3
1
3
30
QNAP
TS-x51
Ethernet
1 GbE
You must log in or register to view this reply.
 
cysieq

cysieq

Nowy użytkownik
Noobie
Jan 30, 2021
3
1
3
30
QNAP
TS-x51
Ethernet
1 GbE
You must log in or register to view this reply.