Help Transfery z wykorzystaniem QNA_QNAT310G1T

staszek2019

Nowy użytkownik
Noobie
Jan 16, 2019
4
2
3
61
QNAP
TS-x53B
Ethernet
1 GbE
Witam wszystkich,
jestem użytkownikiem modelu qnap 453BT3. Parę miesięcy temu straciłem możliwość komunikowania się po TB3 i używania szybkiego transferu w/r, który wynosił ok 590-630MB/s.
Sprawa była i jest ponoć w toku w centrum dowodzenia QNAP-a.
Ponieważ szybkie połączenie jest mi potrzebne to pracy, postanowiłem zrobić to inaczej.
Kupiłem QNA_QNAT310G1T plus QSW-2104-2T, do tego kilka szybkich kabli CAT8. Po podłączeniu niby wszystko ruszyło...ale transfery są nie do końca takie, jak powinny być.
Odczyt jest ok, około 580-640MB/s ale zapis niestety to tylko 80-90 do 250-290MB/s.
I tu moje pytanie. Czy winą można obarczyć samo urządzenie, czy wpływ na to ma np. czynnik wynikający z ustawień samego NAS-a?
Pracuje jako RAID-5, wolumin statyczny, dodatkowo mam 2x1GB SSD, NAS podłączony jest przez kartę 10G, system zamontowany na SSD. Generalnie zamierzam postawić NAS-a od nowa, wszelkie uwagi będą mile widziane.

Pozdrawiam
Stan
 

Attachments

  • DiskSpeedTest.png
    DiskSpeedTest.png
    206.3 KB · Views: 29

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,531
36
2,281
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
wszyscy na tym forum są tacy szczodrzy do pomocy, czy tylko Administratorzy?
Ja daje znać forum że mnie tu nie doswiadczą - mam alergię na produkty apple.

A jak nie jesteś cierpliwy - to zawsze możesz otworzyc ticketa do wsparcia qnapa przez ich oficjalna aplikację helpdesk w AppCenter.
Moze ktoś ci odpowie - kurtyna.

200.gif
 
  • Like
Reactions: Silas Mariusz

staszek2019

Nowy użytkownik
Noobie
Jan 16, 2019
4
2
3
61
QNAP
TS-x53B
Ethernet
1 GbE
Cierpliwy jestem i grzecznie czekałam i wciąż czekam...Twoja odpowiedź niczego nie wniosła do tematu, zwykła manifestacja w odwiecznym konflikcie win-mac users. Wsparcie QNAP ma już dwa moje tematy otwarte i nie mogą sobie bidule poradzić. Widząc Twoją odpowiedź, zacząłem się zastanawiać, czy to nie standard w QNAP-ie?

P.s.: ładny GIF
 

Ice

Qnap reseller / Ubi advisor
Q's Reseller
Jan 16, 2018
1,190
1
380
83
36
QNAP
TVS-h1288X
Ethernet
10 GbE
Blackmagic dobrze działa, stawiłabym na problem dyskowy.
 

staszek2019

Nowy użytkownik
Noobie
Jan 16, 2019
4
2
3
61
QNAP
TS-x53B
Ethernet
1 GbE
Blackmagic dobrze działa, stawiłabym na problem dyskowy.
Hej Ice, Blackmagic w najnowszej wersji, sprawdzam na różnych dyskach, wewnętrznym i zewnętrznych, transfery wyglądają miarodajnie (w załączeniu zrzuty z różnych pomiarów). Zauważyłem pewną anomalię, mianowicie pierwszy pomiar zapisu w Blackmagic jest zawsze wolniejszy, następne w serii są szybsze (w przypadku NAS-a różnica wynosi czasami 100%). Odczyt zawsze jest stabilny i nie ma z nim problemu. Problem dyskowy...masz na myśli konfigurację, stan dysków? Mierząc transfery testuję również wspomniane SSD 1GB, tu sytuacja wygląda podobnie.
Post automatically merged:

sorry zapomniałem o zrzutach
1. wewnętrzny
2. WD Enterprise 2TB
3. SanDisk Extreme SSD 1TB
4. Samsung SSD 870 1TB na NAS-ie
 

Attachments

  • DiskSpeedTest2.png
    DiskSpeedTest2.png
    208 KB · Views: 28
  • DiskSpeedTest3.png
    DiskSpeedTest3.png
    193.6 KB · Views: 28
  • DiskSpeedTest4.png
    DiskSpeedTest4.png
    194.7 KB · Views: 26
  • DiskSpeedTest5.png
    DiskSpeedTest5.png
    206.4 KB · Views: 28