TS-101 v1023T i brak dostępu Telnet

JDavid

JDavid

Passing Basics
Beginner
Jan 12, 2009
15
0
1
Po kupieniu TS-101, zainstalowałem firmware v2.4.0 build 1023T. Chcę usunąć 1 folder (optware). Nie mogę się zalogować w żaden sposób do konsoli TS-101. Sprawdzałem przez port 13131 , 6000, 23 przez Telnet, Putty, WinSCP i dalej nic:(

Wyczytałem w jakimś poście, że Telnet po upgrejdzie może mieć standardowo wyłączony telnet, lecz nie znalazłem takiej opcji w Konfiguracji WebGUI.

Zainstalowane mam QKPG jednak nie mogę zainstalować Optware ponieważ mam utworzony folder i instalacja nie może się rozpocząć. pomocy
 
hypnosiss

hypnosiss

Moderator
Contributor
Jul 6, 2008
327
33
28
31
Polska, Wrocław
QNAP
TS-x53D
Ethernet
1 GbE
Jeśli chodzi o QPKG to bez sporej wiedzy na ten temat lepiej nie usuwać samemu folderów tych paczek bo może dojść do niestabilnego działania QNAPa (nie mozna zainstalować innych paczek itd).
Ze względu zabezpieczeń proponowane jest logowanie z użyciem SSH. Standardowo Telnet jest wyłączony, aby go włączyć trzeba zalogować się do Panelu Administracyjnego następnie wejść w "Remote Login", który znajduje się w kategorii "System Tools" i zaznaczyć opcje "Allow Telnet connection".
 
JDavid

JDavid

Passing Basics
Beginner
Jan 12, 2009
15
0
1
Niestety w TS-101 v2.4.0 build 1023T opcja "Remote Login" nie występuje. Mój błąd polegał na tym iż łącząc się przez telnet pisałem
Code:
o 192.168.1.7:13131
a powinno być
Code:
o 192.168.1.7 13131
nadal nie mogę się połączyć przez WinSCP :( No i mam problem z końcówką instalacji rtorrent. Ale dziękuję za inicjatywę i odpowiedź.
 
hypnosiss

hypnosiss

Moderator
Contributor
Jul 6, 2008
327
33
28
31
Polska, Wrocław
QNAP
TS-x53D
Ethernet
1 GbE
nie wiem jak tam z WinSCP ale spróbuj połączyć się przez PuTTY tam wystarczy ze wpiszesz w odpowiednie pola ip i port.
Z rTorrenta nie korzystam, wole kontrolować wszystko przez program Windowsowy Qget, także pomóc ci może Silas.
Pozdrawiam.