Rozwiązany TS-453 Pro słaby transfer

Dyskusja w 'Udostępnianie plików, folderów i drukarek' rozpoczęta przez użytkownika MarekS73, 29 Wrzesień 2015.

Ładowanie...
  1. MarekS73
    Offline

    MarekS73 Passing Basics Beginner

    Dołączył:
    22 Lipiec 2015
    Wiadomości:
    20
    Local Time:
    14:40
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    pigers, mariuszsal -- jestem Wam bardzo wdzięczny za czas, jaki poświęcacie mojej sprawie.
    Dziękuję!

    Budynek w którym znajduje się firma mój szef wynajmuje od kilkunastu lat. Na przestrzeni tych lat okablowanie zmieniało się parę razy. Ostatnia modernizacja sieci miała miejsce pięć lat temu i polegała na wymianie wszystkich istotnych kabli -- teraz mamy 6e. Piszę istotnych ponieważ wynajmujemy w kamienicy trzy piętra, ale najważniejsze są dwa: drugie i trzecie.
    Na schemacie (dla czytelności mocno uproszczonym) pominąłem pierwsze piętro. Piętro pierwsze łączy się z drugim (serwerownia znajduje się na IIp) pojedynczym linkiem i tam (Ip) też jest przełącznik oraz kilka stacji roboczych.

    Nie wiem czy lepszy byłby schemat uwzględniający wszystkie stacje robocze (około 30) i inne urządzenia (około 10) znajdujące się w sieci, czy też wystarczy to, co jest w tej chwili najbardziej istotne. Przełączniki D-Linka, których używamy pozwalają jedynie na statyczną agregację łączy (nie mamy LACP).

    Wyniki testów na krótko:
    ustawiłem na sztywno IP i podłączyłem laptopa pojedynczym kablem z QNAPem (pozostałe 3 łącza NASa down).
    Kopiując drag & drop prędkość wynosiła: 70 MB/s.
    Połączenie FTP miało przepustowość na poziomie 90 MB/s.
    Przypuszczam, że wartości niższe niż te -- jakie mam ze swojej stacji roboczej -- wynikają stąd, że laptop ma kartę Broadcom (moja stacja ma kartę intela).


    topologia.
     
    • Lubię to! Lubię to! x 1
  2. mariuszsal
    Offline

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Pobierz sobie plik z załącznika, rozpakuj i ustaw jak na tym obrazku - czyli max obraz 2GB. Wciśnij start i przetestuj. Wklej nam z tych swoich PC wyniki.

    Musisz wcześniej sobie zmapować dysk/udział z NAS'a, który musi być widoczny jako literka dysku.


    upload_2015-9-30_10-43-4.
     

    Załączone pliki:

  3. MarekS73
    Offline

    MarekS73 Passing Basics Beginner

    Dołączył:
    22 Lipiec 2015
    Wiadomości:
    20
    Local Time:
    14:40
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Nie wiem z jakiego powodu, ale nie mogę wybrać żadnego dysku sieciowego; a mam ich zamapowanych kilka.

    7.
     
  4. mariuszsal
    Offline

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Uruchom jako administrator.
     
  5. MarekS73
    Offline

    MarekS73 Passing Basics Beginner

    Dołączył:
    22 Lipiec 2015
    Wiadomości:
    20
    Local Time:
    14:40
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    nie pomaga, próbowałem
     
  6. mariuszsal
    Offline

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    No to nie odpalę ci tego zdalnie :)
    Masz inny w załączniku - sprawdź.
     

    Załączone pliki:

    • NASTester 1.7.zip
      Rozmiar pliku:
      13,6 KB
      Wyświetleń:
      11
      md5_sum:
      0394c962a32a2473ffbd03d7cf8c2c81
  7. MarekS73
    Offline

    MarekS73 Passing Basics Beginner

    Dołączył:
    22 Lipiec 2015
    Wiadomości:
    20
    Local Time:
    14:40
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    Jeśli chodzi o ATTO, to przeczytałem w sieci, że to jakieś ustawienia SMB wpływają na to, że nie widać dysków sieciowych.

    NAS performance tester zadziałał, wyniki poniżej.

    8.
     
  8. mariuszsal
    Offline

    mariuszsal Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    No i co marudziłeś :) Masz dobre wyniki 98/85 Mb/s to zgodnie ze specyfikacją i możliwościami.
     
  9. MarekS73
    Offline

    MarekS73 Passing Basics Beginner

    Dołączył:
    22 Lipiec 2015
    Wiadomości:
    20
    Local Time:
    14:40
    Oceny:
    +3 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    :)
    Marudzę, bo kopiując z eksploratora windows nie mam takich wyników.

    Tak czy inaczej jestem wdzięczny za twoją pomoc. Dzięki.
     
    • Piwo Piwo x 1