uprawnienia w phpMyAdmin

Dyskusja w 'Serwer WEB i aplikacje (PHP oraz bazy danych SQL)' rozpoczęta przez użytkownika mnadobnik, 11 Luty 2009.

Ładowanie...
  1. mnadobnik
    Offline

    mnadobnik Nowy użytkownik Noobie

    Dołączył:
    15 Grudzień 2008
    Wiadomości:
    8
    Local Time:
    03:45
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam serdecznie.

    Jakiś czas temu nabyłem QNAP'a TS-409U i chciałem skorzystać z serwera MySQL. Włączyłem serwer oraz zresetowałem hasło root'a. Do phpMyAdmin dostałem sie na login:admin bez hasła lecz nie mam zadnych uprawnień. Probowałem logować sie na roota ale brak dostępu. Nie wiem gdzie robie bład albo o czymś nie wiem. Pilnie potrzebuje jakieś porady:)

    Pozdrawiam
    Nadobnik

    Znalazłem odpowidz na własne pytanie po prostu w instrukcji, nieraz człowiek szuka rozwiązania na około. :)
     
  2. przemeki
    Offline

    przemeki Nowy użytkownik Noobie

    Dołączył:
    15 Styczeń 2009
    Wiadomości:
    4
    Miejscowość:
    Krakow
    Local Time:
    03:45
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Jeśli możesz to napisz na forum, jak dokladnie rozwiazac ten problem, albo gdzie i w jakiej instrukcji to jest opisane...

    Mam ten sam problem jednak szukanie w instrukcji nie przychodzi mi najwyrazniej tak latwo.

    Przypuszczam ze w przyszlosci ktoś jeszcze nieraz z tego skorzysta... :)
     
  3. WRaq
    Offline

    WRaq Passing Basics Beginner

    Dołączył:
    21 Styczeń 2009
    Wiadomości:
    26
    Miejscowość:
    Zielona Góra
    Local Time:
    03:45
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-509 Pro
    Ethernet:
    10 Mbps
    TS-509 Pro 10 Mbps
    Po zainstalowaniu phpMyAdmin wszytskie uprawnienia posiada użytkownik root
    W dokumentacji QNAP'a jest napisane, że
    login: root
    pass: admin

    Z resztą każdy powinien sobie już poradzić
     
  4. kabar
    Offline

    kabar Guest

    Oceny:
    +0 / 0 / -0
    Followers:
    0
    no dobra, a co jak przy logowaniu pojawia mi sie komunikat: #2013 - Lost connection to MySQL server during query ?

    ts109II, najnowszy soft, phpmyadmin 3.2.0 (probowalem tez na 3.1.3, to samo), haslo roota zresetowane (root/admin)

    edit: dobra, po sprawie. port mysql musi byc pozostawiony domyslny czyli 3306, inaczej kicha
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.