XDove 1.2

Dyskusja w 'Centrum aplikacji QPKG' rozpoczęta przez użytkownika tomek88, 29 Styczeń 2009.

Ładowanie...
  1. tomek88
    Offline

    tomek88 Nowy użytkownik Noobie

    Dołączył:
    2 Listopad 2008
    Wiadomości:
    23
    Local Time:
    11:53
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam wszystkich.

    Zainstalowałem sobie w 209pro XDove 1.2. Ruszyło sobie fajnie ale tylko po POP3. W żaden sposób nie mogę IMAP ani Rouncube ani Uebimiał nie rusza – upływa limit oczekiwania i wyświetla się czysta strona. Szukając winnego doszedłem do wnioski iż to Dovecot ma problem w jego logu co minutę powtarza się następujący komunikat :
    (Error: imap-login: imap-login: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
    Error: child 4245 (login) returned error 127)
    Wydaje mi się iż problem leży w (libssl.so.0.9.8) ale nie bardzo wiem jak to ugryźć.
    Proszę o jakieś sugestie?
     
  2. tomek88
    Offline

    tomek88 Nowy użytkownik Noobie

    Dołączył:
    2 Listopad 2008
    Wiadomości:
    23
    Local Time:
    11:53
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Sprawę już rozwiązałem sam.

    Dla zainteresowanych należy dodać łącze do
    /share/MD0_DATA/.qpkg/XDove/lib/libssl.so.0.9.8
    w katalogu
    /mnt/HDA_ROOT/rootfs_2_3_6/usr/lib
    i wszysto rusza.
     
  3. modrzyk
    Offline

    modrzyk Nowy użytkownik Noobie

    Dołączył:
    26 Czerwiec 2008
    Wiadomości:
    9
    Miejscowość:
    Łódź/Warszawa
    Local Time:
    12:53
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    A jak tego dokonać???
    Będę wdzięczny za podpowiedź.

    Jarek
     
  4. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 372
    Miejscowość:
    Nowy Sącz
    Local Time:
    12:53
    Oceny:
    +1 422 / 30 / -6
    Followers:
    23
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    zaloguj sie na konsole np. przez PuTTY i zrob:

    dla QNAP'a z RAIDem:
    # ln -sf /share/MD0_DATA/.qpkg/XDove/lib/libssl.so.0.9.8 /mnt/HDA_ROOT/rootfs_2_3_6/usr/lib

    dla QNAP'a bez RAID'a (np. z jednym dyskiem):
    # ln -sf /share/HDA_DATA/.qpkg/XDove/lib/libssl.so.0.9.8 /mnt/HDA_ROOT/rootfs_2_3_6/usr/lib

    chociaz wedlug mnei to nie jest rozwiazanie
    tyle razy tluklem Andiemu do glowy zeby w skrypcie ktory uruchamai XDove na poczatku dodal:
    export LD_LIBRARY_PATH=/sciezka/do/kolejnego/diru/z/libami
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.