Help Backup virtualek

badziewiak

badziewiak

Enterprise Admin...
Q's Architect
Mar 3, 2015
778
170
43
49
Gliwice
QNAP
TVS-871
Ethernet
1 GbE
Witam
Próbuję zapisać kopię virtualek, ale chyba coć jest nie tak, bo nie mogę zaznaczyć żadnej z nich na liście:
Upload 2017 5 23 7 50 48

Jakieś pomysły?
 
LEVY

LEVY

System Engineer
Q Specialist
Oct 19, 2014
100
17
18
Wroclaw
QNAP
TVS-871
Ethernet
1 GbE
Miałem to samo.
Chyba jest to związane z aktualizacją Virtualization Station do ver. 3.

U mnie najpierw QNAP sam przestał robić kopie, (chyba bez żadnego info). Później jak chciałem ręcznie zrobić kopię pokazało się takie ostrzeżenie,:

Ze względu na wprowadzone udoskonalenia obsługi kopii zapasowych wszystkie wcześniejsze zadania tworzenia i przywracania kopii zapasowych zostaną usunięte. Konieczne będzie ponowne utworzenie tych zadań tworzenia i przywracania kopii zapasowych.

Uwaga:
Jeśli maszyna wirtualna z migawkami została utworzona we wcześniejszej wersji aplikacji Virtualization Station, nie będzie możliwe tworzenie ani przywracanie jej kopii zapasowych w wersjach 3.x i nowszych. Aby używać maszyny wirtualnej z wcześniejszej wersji, należy ją sklonować, po czym będzie można tworzyć i przywracać kopie zapasowe sklonowanej maszyny wirtualnej. Spowoduje to jednak usunięcie wszystkich migawek pierwotnej maszyny wirtualnej.

Zgodnie z zaleceniami, zatrzymałem virtualkę, zrobiłem klona, odpaliłem klona i mogę ją zaznaczać do zaplanowanych kopii zapasowych.
 
badziewiak

badziewiak

Enterprise Admin...
Q's Architect
Mar 3, 2015
778
170
43
49
Gliwice
QNAP
TVS-871
Ethernet
1 GbE
Nie mam migawek w wirtualkach. Próba sklonowania kończy się takim komunikatem:
Upload 2017 5 23 9 27 57


W app center zatrzymałem VM i uruchomiłem ponownie, nie pomogło.
Tym samym kończy się próba eksportu wirtualki.
 
LEVY

LEVY

System Engineer
Q Specialist
Oct 19, 2014
100
17
18
Wroclaw
QNAP
TVS-871
Ethernet
1 GbE
Ja też nie mam migawek.
Nie zatrzymywałem VM w app center (jako całości), tylko pojedyncze maszyny w Virtualization Station.
Tam gdzie jest lista wirtualek (ew. w zakładce informacje ogólne), tam gdzie można je zatrzymać, za pauzować itd.
 
qiui

qiui

System Engineer
Q Specialist
Nov 29, 2013
168
37
28
QNAP
TS-x51+
Ethernet
1 GbE
U mnie ten sam problem co u @badziewiak
 
badziewiak

badziewiak

Enterprise Admin...
Q's Architect
Mar 3, 2015
778
170
43
49
Gliwice
QNAP
TVS-871
Ethernet
1 GbE
Dla potomnych - musiałem wykonać nastąpujące kroki:
1. Ściągnąć obraz clonezilla, uruchomić go w virtualce "starej", wykonać kopię zapasową wszystkich dysków do obrazu (przez sambę).
2. Utworzyć nową wirtualną maszynę wraz z wszystkimi wirtualnymi dyskami, uruchomić clonezilla i przywrócić kopię dysków z obrazu (też przez sambę).
Jeśli podłączyłem do nowej wirtualki jakikolwiek stary dysk, nie dało się wykonać migawki ani kopii zapasowej. Po odpięciu starego dysku wszystko hula.
Trzeba było tylko zaktualizować rozdzielczość ekranu. Poza tym wszystko wydaje się działać.