bezpieczny dla plikow reset Qnapa

Dyskusja w 'Inne' rozpoczęta przez użytkownika marek, 4 Luty 2010.

Ładowanie...
  1. marek
    Offline

    marek Nowy użytkownik Noobie

    Dołączył:
    2 Czerwiec 2009
    Wiadomości:
    17
    Local Time:
    01:49
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam,
    Wczoraj wystąpił jakiś błąd przy transferowaniu zadania do download station. Od tej pory NAS działa niestabilnie. W panelu adm (aplikacje) widzę różne ustawienia po każdym resecie NASa (robiłem z 5x reset). Raz widać zaznaczone "enable TCP/IP networking" w konfiguracji mysql, innym razen odznaczone. Raz widać zaznaczone "show service link on the login page" dla download station, innym razem nie. Paczki .Qpkg raz widać, innym razem jest info, ze brak zainstalowanych paczek. Pojawiły się jakieś dowiązania do folderów, które już (dowiązania) wcześniej kasowałem. To były foldery tworzone przeze mnie, nie systemowe. Więc nie wiem skąd pojawiły się ponownie? Tak jakby serwer wracał do jakiś poprzednich ustawień. Raz działa web mail, innym razem apache zgłasza brak dostępu. Do konfiguracji xdove nie chce mnie wpuszczać już od jakiegoś czasu. Mimo tego działał serwer mailowy. Teraz już przestał. Nie zgłasza się też phpmyadmin. :-(
    Martwi mnie to, że nie wiadomo czego się spodziewać po następnym restarcie X-(
    Gotów jestem przeinstalować wszystko, póki nie działają tam aplikacje produkcyjne z wyjątkiem maila. Pytanie: od czego zacząć? Inicjować wszystko od zera? Może wystarczyłoby zainstalować ponownie paczki? Nie bardzo widzi mie się inicjowanie od nowa mirrora. Nie bardzo mam gdzie przechować pliki, które już wrzuciłem do NASa. Niestety manual jest dość lakoniczny i nie dowiem się z niego co się stanie z plikami przy graniu firmware? Może macie jakieś doświadczenia?
    Pozdrawiam, Marek
     
  2. marek
    Offline

    marek Nowy użytkownik Noobie

    Dołączył:
    2 Czerwiec 2009
    Wiadomości:
    17
    Local Time:
    01:49
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Sam sobie odpowiem:
    EXT4 w jest do bani. Znalazłem nieco świeżych informacji, że nadal mogą być problemy przy pracy RAID. Przeformatowałem do EXT3, niestety wszystko poszło się paść..
    Od tej pory serwer chodzi stabilnie i przewidywalnie.
    To tak dla tych co pytają się, który system wybrać?
    Pozdr, Marek
     
  3. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 032
    Miejscowość:
    Nowy Sącz
    Local Time:
    02:49
    Oceny:
    +1 339 / 30 / -5
    Followers:
    22
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    a widzisz ja uzywam EXT4 z wlaczonym Write-cache i dziala wszystko idealnie i w dodatku szybciej. Ostatnie oprogramowanie Beta (v3.2.1) ma nowego Kernela dzieki czemu EXT4 dziala jeszcze szybciej.
     

Poleć tę stronę