Help HBS - wydłużenie robienia backupu danych po aktualizacji HBS

Babolusz

Passing Basics
Beginner
Dec 11, 2022
17
3
3
34
QNAP
TS-x30
Ethernet
null
Cześć wszystkim,
po aktualizacji firmware NAS + HBS, czas tworzenia kopii bezpieczeństwa moich danych, znacząco się wydłużył (do paru godzin, zamiast paru minut).
Danych nie przybyło, konfiguracja nie była modyfikowana, moje podejrzenia idą w kierunku najnowszej aktualizacji HBS.
Czy ktoś z Was zauważył podobny objaw? Jedyne co przychodzi mi na myśl to wymuszenie integralności danych za każdym razem ja uruchamiany jest backup (opcje tą sprawdziłem i jest wyłączona) - może jakiś bug?
Jak idzie backup to często widze "Obliczanie i zapisywanie wartości MD5".

Czy macie pomysł jak można zweryfikować co jest faktycznie problemem?
 
Mi w takim przypadku pomogło utworzenie zadania backup na nowo.
 
Wczoraj była poprawka HBS, ale nie pomogło. Robienie zadań na nowo nie bardzo mi się uśmiecha, bo niektóre są dość rozbudowane, więc tylko utworzyłem na nowo katalogi, do których każdy backup jest wykonywany.
Raz pomaga a raz nie.
Nie używam i nie chcę używać deduplikacji, serwerek jest stary i powolny, to by zajęło za dużo czasu.
 
bubel w oprogramowaniu , zgłoś do helpdesku qnapa.
jedyne sensowne co możesz zrobić to wgrać poprzednią wersję.
 
  • Like
Reactions: Kong
  • ·
  • TS-x51
  • ·
  • 1 GbE
  • ·
  • 5.1.0.2348 (updated regularly)
Dzięki!
Tak muszę zrobić. Pracowicie od nowa skonfigurowałem kilka moich backupów, uruchomiłem je do świeżych katalogów, a błąd nadal się pojawia. Kit.
 
Cześć wszystkim. Chciałem podzielić się moim rozwiązaniem. Nadal nie wiem co było faktycznym problemem, ale na tą chwilę działa lepiej.
Zgłosiłem problem do wsparcia Qnap, według inżynierów problem to albo dysk albo kabel. Niczego nie naprawiałem z dyskiem i kablem, ale w między czasie zrobiłem to co zasugerował @Kong, czyli ponownie utworzyłem zadania backupu i zaczeło działać jak wcześniej.
 
  • Like
Reactions: jerry1333 and Kong
U mnie niestety sytuacja jest jeszcze gorsza. Backup robi sie chyba w nieskonczonosc... Ostatni raz z sukcesem wykonal sie 25 kwietnia, od tego czasu co dobę dostaję powiadomienie ze kolejny backup nie moze sie wykonac bo poprzedni jeszcz sie nie zakończył :( Co gorsza, spowodowalo to tez ze nie moge sie zalogowac do QTS... Po wpisaniu kodu MFA mieli do konca limitu 3 minut po czym wraca do ekranu logowania. Niestety od kilku tygodni mam tylko dostęp zdalny do tego serwera więc nie za bardzo mogę cokolwiek zrobić.
Support Qnap jest swiadomy problemu raczej, mi podesłali link do downgrade'u HBS...
files.qnap.net.pl
Tak czy inaczej, nie mam jak zdowngrade'owac bez mozliwosci zalogowania sie ani podpiecia bezposrednio do serwera...
 
Zgadza się. Sprawdzałem nawet, bo nie pamiętałem czy włączałem, ale niestety nie...
 
Cześć wszystkim. Chciałem podzielić się moim rozwiązaniem. Nadal nie wiem co było faktycznym problemem, ale na tą chwilę działa lepiej.
Zgłosiłem problem do wsparcia Qnap, według inżynierów problem to albo dysk albo kabel. Niczego nie naprawiałem z dyskiem i kablem, ale w między czasie zrobiłem to co zasugerował @Kong, czyli ponownie utworzyłem zadania backupu i zaczeło działać jak wcześniej.
Mały update, napisałem do supportu, odnośnie tego co zauważyłem (zrobiłem od nowa zadania i zaczeło działać, nic z dyskiem kablem nie robiłem -co było sugestią wsparcia) i dostałem odpowiedź że "tak logi wskazują i tyle...", zostaje wierzyć w samouleczenie dysku/kabla :D Co ważne na tą chwilę działa i trzeba żyć w nadzieji że nie będzie problemów.
 
Obstawiam że po jakiejś aktualizacji istniejące metadane dla istniejących backupow przestały być zgodne z aktualnymi zasadami ich tworzenia.
 
  • Like
Reactions: Kong

Users search this thread by keywords

  1. hybrid backup sync