Udzielamy pomocy Linux Station Problem z rozdzielczością

Dyskusja w 'HybridDesk Station (XBMC, ...) (HD_Station)' rozpoczęta przez użytkownika Bavar, 5 Październik 2018.

Ładowanie...
  1. Bavar
    Offline

    Bavar Nowy użytkownik Noobie

    Dołączył:
    4 Wrzesień 2018
    Wiadomości:
    4
    Local Time:
    12:13
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53A
    Ethernet:
    1 GbE
    TS-x53A 1 GbE
    Problem znany z wcześniejszych wersji Linux Station powrócił. Po wyłączeniu i właczeniu monitora rozdzielczość przestawia się z FullHD na 1280, korzystam z pionowego wyświetlania i czasami zdarzy się że resetuje się też pozycjonowanie. Podejrzewam że winny jest program Virtual station, bo zainstalowaniu go zaczęły dziać się takie rzeczy .Czy ktoś wie jak można wyeliminować tego buga?

    Wersja oprogramowania Firmware: 4.3.5.0713 Build 20180928
    Model serwera: QNAP TS-253A
     
  2. _Floyd
    Online

    _Floyd Beta Tester Beta Tester

    Dołączył:
    6 Luty 2011
    Wiadomości:
    1 082
    Miejscowość:
    Warszawa/Żyrardów
    Local Time:
    13:13
    Oceny:
    +91 / 1 / -0
    Followers:
    0
    QNAP:
    TS-x53A
    Synology:
    Miałem kiedyś
    Ethernet:
    802.11ac
    TS-x53A 802.11ac
    Zobacz czy nie masz włączony w HD Station ustawienie udostępnienie ekranu. Pamiętam że jeśli tam zmieniłem rozdzielczość to zmieniła się wszedzie.
     
  3. Bavar
    Offline

    Bavar Nowy użytkownik Noobie

    Dołączył:
    4 Wrzesień 2018
    Wiadomości:
    4
    Local Time:
    12:13
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x53A
    Ethernet:
    1 GbE
    TS-x53A 1 GbE
    Niestety nic to nie daje, wygląda na to, że po podłączeniu Virtual Station do HD Station posypały się ustawienia, dlatego nie trzyma ustawień.