Help Problem aktualizacji firmware

rafko

Entry Technician
Q Associate
Dec 13, 2013
53
12
8
QNAP
TVS-x73
Ethernet
802.11ad
Witam serdecznie.
Od pewnego czasu borykam się z problemem aktualizacji firmwaru na urządeniu TVS-473.

Dostaję błędy typu:
Błąd 2022-08-21 22:46:21 admin 127.0.0.1
Firmware Update Firmware Update [Firmware Update] Failed to update system from version 5.0.0.2055 to 5.0.0.2131.
A flash read/write error occurred. Error code: FW014


Błąd 2022-08-21 22:46:21 admin 127.0.0.1
Firmware Update Firmware Update [Firmware Update] Failed to update system. Error code: FW999

Czasem któraś z kolejnych prób zadziała. Irytuje mnie fakt ciągłego borykania się z tym problemem.
Zastanawiam się jak to można samemu rozwiązać.

Pomyślałem, że może pomóc instalacja bez dysków i o dziwo poszło, więc zainicjowałem od nowa macierz w RAID 10.
Miałem nadzieję, że kolejny update wykonam już poprawnie z QTS`a. Niestety problem nadal istnieje.
Problemy te mam od samego początku zaraz po zakupie i pierwszej aktualizacji firmware.
Zakładałem, że któraś kolejna aktualizacja naprawi problem ale niestety, nadal problem istnieje.

Chciałem ściągną firmware 4.3.3 aby wgrać oryginalny startowy i spróbować wszystko od nowa.
Nigdzie nie mogę go namierzyć.

Czy naprawdę nieliczni mają taki problem? Szukałem już informacji na ten temat ale żadna z nich nie wydaje mi się być w 100% skuteczna, a nie chciałbym skopać urządzenia całkowicie.
Dodam że z linuksem mam do czynienie więc nie jest to problem i mogę ruszyć naprawę z konsoli ale nie wiem od czego zacząć.
Mam wrażenie, że każde z tych urzązeń TS, TVS i inne mają inne ułożenia partycji i ich montowanie, a pewnie każda wersja firmware dodatkowo wprowadza zmiany w ustawieniach partycji.

Proszę o jakieś wskazówki, a może ktoś rozwiązał już te problemy?