Help Problem z PLEX na QNAP 253D

okd1

Nowy użytkownik
Noobie
Mar 19, 2021
8
1
3
Warszawa
QNAP
TS-x53D
Ethernet
10 GbE
Być może jest to problem laika jakim jestem w temacie konfiguracji QNAP-a :)
Kupiłem swojego QNAP 253D głownie z myślą o zainstalowaniu na nim serwera PLEX ( mam oczywiście subskrypcje PLEX PASS)
Serwer zainstalowałem i używam go od kilku miesięcy i jestem zadowolony ze sposobu w jaki działa na moim QNAP-ie
Niestety co jakiś czas serwer przestaje działać i nie da się go otworzyć ani z aplikacji na podłączonych urządzeniach , ani również z poziomu aplikacji na samym QNAPie
Pomaga dopiero ponowna instalacja manualna aplikacji. Myślałem , wcześniej , że jest to związane z nowymi wersjami oprogramowania PLEX, więc za każdym razem ściągałem najnowszą wersję oprogramowania z strony PLEXa i ją instalowałem.

Ale ostatnio okazało się że nie ma nowszej wersji niż mam zainstalowaną , a serwer przywróciła ponowna instalacja tej samej wersji która była już zainstalowana.

Jest to dla mnie już na tyle irytujące , ze zastanawiam się czy nie przesiąść się na S ;-(

Czy ktoś może miał podobny problem i go rozwiązał, być może można zmienić ustawienia aby taka sytuacja się nie pojawiała


Wersja oprogramowania 4.5.2.1594
Model serwera
: QNAP TS-253D
 
Nie zgłasza jakichkolwiek problemów , dyski są na zielono . Nie wiem co mógłbym dodatkowo sprawdzić ?
 
Włączenie i wyłączenie zajmie mi tyle samo czasu co ponowna instalacja ;-). Ja chciałbym aby zwyczajnie działał bez przerw tym bardziej , że PLEXA używam również jak jestem poza domem i wtedy mam problem . Lub ktoś z mojej rodziny chce go użyć a nie mieszka ze mną i zarzuca mi że może wyrzuciłem go z udostępnionych ;-)

Jeśli podpowiesz mi jakie gdzie mogę znaleźć logi które mogły by pomóc w identyfikacji problemu to natychmiast je ściągnę.

Nie wydaje mi się jednak aby to był problem samej aplikacji PLEX bo taki problem miało by więcej osób . Myślę że to może być problem w źle skonfigurowanym QNAP-ie

Być może QNAP jest dla mnie za skompilowany ;-(
 
Włączenie i wyłączenie zajmie mi tyle samo czasu co ponowna instalacja
Aha - jak skończy się paliwo w aucie to jedziesz do mechanika bo się popsuło ? B-)

Jeśli podpowiesz mi jakie gdzie mogę znaleźć logi które mogły by pomóc w identyfikacji problemu to natychmiast je ściągnę.
upload_2021-3-19_12-41-12.png


czekamy na logi (jak się wywali)
 
a może by tak z ciekawości postawić Plexa w Docker? Byłby odizolowany od konfiguracji samego NAS a korzysta z jego HW oraz dodanych zasobów.
 
Mi się ostatnio Plex wysypywał średnio raz dziennie. Zrestartowałem router do zera i teraz Plex działa aż miło.

Nie rozumiem po co instalować za każdym razem Plexa?
Lub ktoś z mojej rodziny chce go użyć a nie mieszka ze mną i zarzuca mi że może wyrzuciłem
Zapewne stąd ten problem.

Mi jak się wysypywał Plex to go restartowałem. Minuta pracy.

Zmiana na S jeśli chodzi o Plexa nie jest konieczna.