Help Problem z widocznością plex media server przez urządzenia mobilne

disaster3

Nowy użytkownik
Noobie
Feb 20, 2021
4
1
3
44
QNAP
null
Ethernet
1 GbE
Hej, hej,

mam problem ze swoim plex media server i jego widocznością przez inne urządzenia w sieci lokalnej.
Kiedyś prosiłem o radę

Rozwiązany - Od czego zacząć? Centrum multi i możliwość oglądania filmów z PC'ta w domu na różnych urządzeniach

No i postawiłem plex media server na w/w maszynie, zgodnie z jakimś tutorialem znalezionym w google. W zasadzie to wszystko szło jak po sznurku, na zasadzie, kliknij dalej, dalej, ....etc. Później na urządzeniach (iphone/ipad), wykupiłem plexi pass no i biblioteki dodane z komputera na server, były widziane przez urządzenia. Po jakimiś czasie miałem problem z aktualizacją plex media server (nie chciał się aktualizować) ale to brzydko mówiąc "olałem". Wszystko działało. Ostatnio jednak ściągnąłem najnowszą instalkę build: Version 1.23.2.4600
Zainstalowałem i ok, pokazuje mi że aktualna. Nie wiem czy to miało wpływ, czy może coś innego ale ostatnio moje urządzenia widzą server jako offline, mimo że jest włączony, i nie mogę wejść do folderów (bibliotek) dodanych do niego. Jak zrobiłem zdalny dostęp to wtedy mogę to zrobić ale krzyczy mi, żeby lepiej spróbować w sieci lokalnej bo będzie szybciej i bez ograniczeń. No wcześniej tak miałem i nie musiałem żadnej wiedzy tajemnej posiąść aby na tablecie czy komórce będąc w domu móc oglądać filmy w innym pokoju.
Nawet nie wiem od czego zacząć :(

Internet mam z UPC 1GB

Będę wdzięczny za pomoc/wskazówki dla laika (a miało być tak pięknie :( i było przez ok. 2/3 miesiące)) do teraz.

Pozdrawiam,
disaster3
 
Dzięki,

Zainstalowałem jeszcze raz plex playera na iPhonie aby zrobić screenshot co mi wyskakuje dokładnie jak próbuje uruchomić jakiś plik z folderu z komputera który dodałem do serwera

auploads.tapatalk_cdn.com_20210529_d3da5f928e7c68ffae59d1ca58245202.jpg
 
Wejdź w ustawienia Plexa i zobacz zdalne połączenie. Otwórz porty powinno być ok. Taki komunikat to dobra informacja. U mnie jest gorzej bo mam od dziś komunikat o braku możliwości włączenia mediów.

Wysłane z mojego XQ-AT51 przy użyciu Tapatalka
 
W routurze mam coś takiego
upload_2021-5-30_12-42-26.png


W plex media server w zdalnym jest też podobnie i wszystko jest ok, jeśli chodzi o zdalny dostęp, natomiast będąc w sieci domowej server -> klient powinienem chyba mieć dostęp direct i tak miałem do tej pory w/w w ogóle nie włączałem bo jak mnie nie ma w domu to komputer wyłączam.
 

Users search this thread by keywords

  1. aktualizacja Plex Media Server
  2. https://forum.qnap.net.pl/threads/problem-z-widoczno%C5%9Bci%C4%85-plex-media-server-przez-urz%C4%85dzenia-mobilne.37678/