Help Qlocker czy słabe hasło

wituus

Passing Basics
Beginner
Feb 11, 2010
27
3
8
46
QNAP
TS-x53D
Ethernet
1 GbE
Mam pytanie czy to był qlocker czy może zbyt słabe hasło, a może któryś z komputerów w sieci był zainfekowany?
Małe pliki zmieniły się na 7z z hasłem + informacja jak otrzymać hasło.
Postawić serwer na nowo czy pozmieniać hasła itd.
Serwer na bieżąco aktualizowany, malware remover nic nie znalazło, mam kopię.

1648997281168.png
 
Temat jest generalnie śliski bo w oficjalnym wydaniu (masz linka niżej) nie ma info o tym jak on infekował.
Qlocker wykorzystywał hasło w aplikacji - więc Twoje hasło admina jest um .. mało ważne

Postawić serwer na nowo czy pozmieniać hasła itd.
Ja bym postawił od nowa.

a może któryś z komputerów w sieci był zainfekowany?
jeśli pada to pytanie, tzn że nie wiesz co masz na urządzeniach , jakiś program AV ?

Serwer na bieżąco aktualizowany
Wątpię .. bo inaczej byś nie pisał tego wątku.
 
  • Like
Reactions: Ice
Jednak wszytko musiało nastąpić około 06.01.22 bo tak powstały pliki z informacją o odzyskaniu danych
0d początku 4 stycznia nawet nie było udanego logowania
1649001599428.png

Jak odnaleźć przyczynę ataku?
 
nie oczekiwałbym odpowiedzi na to pytanie.
 
Ok było włamanie, mam kopie najważniejszych danych więc wszystko przywrócę. Jedynie trochę dziwne iż QNAP nie jest zainteresowany jak do tego doszło.
 
Jeżeli byłeś atakowany to powinieneś zainteresować się tymi logami. QNAP'a nie interesuje czy pozwalałeś się atakować czy nie. Takie sprawy należą do użytkownika.