Help Szyfrowanie wolumenu

Gregor_Cz

Nowy użytkownik
Noobie
Nov 12, 2018
4
1
3
QNAP
TS-x51
Ethernet
802.11n (Wi-Fi 4)
Witam;
Mam problem z zaszyfrowaniem wolumenu w moim nowym QNAP-ie (2 dyski HDD Seagate 3TB IronWolf).
Po włączeniu, aktualizacji firmware skorzystałem z Przewodnika Inteligentnej Instalacji i tu pierwsza niespodzianka (poniżej zrzut ekranu):
upload_2018-11-12_14-55-18.jpeg

We wszystkich przewodnikach, które przeczytałem, ten kreator składa się z 6 kroków (po konfiguracji usług jest jeszcze krok konfiguracji dysków, gdzie można zdefiniować typ wolumenu, RAID i właśnie jego szyfrowanie - jakieś pół roku temu konfigurowałem QNAP-a u córki i tak własnie było). U mnie tego nie ma, ale przeszedłem przez tę podstawową konfigurację i zalogowałem się do QNAP-a. Tam zdefiniowałem pulę pamięci (w tym także RAID) i przeszedłem do definiowania wolumenu. Wybrałem typ, wielkość, ale znowu nie było nigdzie opcji szyfrowania. Zainicjowałem QNAP-a jeszcze raz ale jak widzę nie zmieniło się wiele - opcja szyfrowania w kreatorze znowu nie jest dostępna.
Gdzie mogę włączyć opcję szyfrowania wolumenu (przyznam, że jest to dla mnie sprawa priorytetowa)?

Wersja oprogramowania Firmware: QTS 4.3.5.0756 Build
Model serwera: QNAP TS-251B
 
Panel sterowania > system > pamiec masowa i migawki > pamiec masowa i migawki > zarzadzaj > akcje > szyfrowanie.
Tak to wyglada u mnie. Ale dziwne, bo opcje te mialem rowniez w kreatorze poczatkowym.
 
Cześć,
Dzięki za odpowiedź.
Tę opcję szyfrowania miałeś dostępną po zdefiniowaniu volumenu?
 
Tak, zgadza się, tak to pamiętam z poprzedniej konfiguracji QNAP-a, sprzed ponad pół roku. Tylko, że mój kreator nie ma tej opcji Dysk i to jest cały problem.
 
Tak, zgadza się, tak to pamiętam z poprzedniej konfiguracji QNAP-a, sprzed ponad pół roku. Tylko, że mój kreator nie ma tej opcji Dysk i to jest cały problem.

ai.imgur.com_ZGvmcQt.png


Zobacz jescze tak jak mam na zdjeciu.

Wiecej pomyslu nie mam, sam jestem nowy w temacie nasow, ale moze ktos bardziej doswiadczony pomoze.
 
Z tego co pamiętam szyfrowanie powinno być na etapie tworzenia wolumenów podczas inicjalizacji NAS i nie można tego zrobić później.

Czy Twój NAS ma wsparcie dla szyfrowania?

Jeśli tak to sprawa jest dla HelpDesk, może w 4.3.5 ktoś usunął ta opcję.
 
witam, mam dokładnie ten sam problem, nie ma możliwości ustawienia szyfrowania podczas inicjalizacji systemu, a w zakładce Pamięć masowa i migawki, również nie ma takiej opcji, mam qnap ts-251+, czy to wina nowej aktualizacji i systemu qts 4.3.5?
Problem rozwiązany. Przy tworzeniu nowej puli trzeba przewinąć okienko na sam dół. Z boku jest ukryty suwak. Na samym dole są dostępne opcje zaawansowane. W wolnej chwili dołączę screen.
pozdrawiam
tutaj trzeba szukać ustawień do szyfrowania
 

Attachments

  • Przechwytywanie.PNG
    Przechwytywanie.PNG
    65.9 KB · Views: 67