Help Ustawienia Virtual station pod Home Assistant

yaroslavik

Entry Technician
Q Associate
Dec 17, 2019
92
2
7
8
52
QNAP
TS-x53Be
Ethernet
100 Mbps
Witam.
Jaki jest realne zużycie procesora 4x1,5ghz w qnap 453be,8gb ram podczas działania virtual station?
Ustawiłem wirtualną maszynę z obrazem home assistanta,
w procesach widać qemu-system-x86 na poziomie 50% zajętości procesora.
Ogólnie nie da się żyć.
Próbowałem z innymi ustawieniami np.procesora na i7 w Virtual station,memory 2 albo 4 gb,ale różnicy nie widać.
Qnap 453be,8gb ramu.
Tak być powinno?
 

Attachments

  • 2022-07-12 (3).png
    2022-07-12 (3).png
    317.7 KB · Views: 38
  • 2022-07-12 (2).png
    2022-07-12 (2).png
    290 KB · Views: 39
  • 2022-07-12 (1).png
    2022-07-12 (1).png
    301.6 KB · Views: 36
  • 2022-07-12.png
    2022-07-12.png
    311 KB · Views: 40

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,531
36
2,281
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
nie rozumiem problemu ? włączyłes VMke która wciąga zasoby i masz z tym problem ?
sprawdź logi HA ?
 

yaroslavik

Entry Technician
Q Associate
Dec 17, 2019
92
2
7
8
52
QNAP
TS-x53Be
Ethernet
100 Mbps
nie rozumiem problemu ? włączyłes VMke która wciąga zasoby i masz z tym problem ?
sprawdź logi HA ?
No tak.Nie bawiłem się w wirtualizację wcześniej,nie wiem czy to w normie..
 

pigers

Long live Pr0xM0x
Administrator
Jul 26, 2013
13,531
36
2,281
230
www.buymeacoffee.com
QNAP
QuTScloud
Ethernet
100 GbE
  • ·
  • QuTScloud
  • ·
  • 100 GbE
  • ·
  • Ten którego QNAP jeszcze nie ma ! Najnowszy na Debianie !
Jak czytam-aby zaktualizować Home assistant w dockerze,trzeba wgrać obraz na nowo..(to prawda?)
tak, jak każdego kontenera .. po to są wolumeny i bindy żeby konfiguracji szlag nie trafiał

Poza tym pewnie usb stick(conbee) nie będzie działać.
Sprawdź to się przekonasz :D
 

Silas Mariusz

SysOp
Administrator
Apr 5, 2008
9,530
17
1,906
153
37
www.devspark.pl
QNAP
TS-x77
Ethernet
1 GbE
Ale czysty debian z HA raczej nie powinien brać aż tak dużo zasobów. Zresztą jak masz 4 rdzenie to max 2 możesz przeznaczyć na wirtualki. Musisz zostawić przestrzeń w systemie.
Przypisz 1 core dla wirtualki z HA i tyle.
Post automatically merged:

I jeszcze jedno... jak VM'ka ruszy to nie powinna brać zasobów. Sprawdź od strony wirtualki htop i iotop czy coś się dzieje.
 
  • Like
Reactions: Kong and yaroslavik

yaroslavik

Entry Technician
Q Associate
Dec 17, 2019
92
2
7
8
52
QNAP
TS-x53Be
Ethernet
100 Mbps
Problem pojawił się wczoraj-uruchomiłem virtualization station,wgrałem plik ova ze strony home assistanta,potem do home assistanta wgrałem starą konfigurację.
No i stoi tak na 80% zajętość procesora,a wczesniej było góra 20%(rtorrent,qvrpro,plex,qsync.).
Ale zauważyłem dziś,że po wyłączeniu virtualization station, system i tak pracuje z dużym obciążeniem.
Się okazuje,że rzęzi dyskami jak cholera.
A nie wiedziałem,bo dziad stoi w piwnicy i nie zaglądałem.
Odmontowało mi samoistnie dysk usb,co robił kopie,nie wiem czemu.Ciężko się loguje,zamulony okropnie.
Muszę dojść do ładu z samym systemem,i wrócę do problemu z home asistantem.
dzięki.
 

yaroslavik

Entry Technician
Q Associate
Dec 17, 2019
92
2
7
8
52
QNAP
TS-x53Be
Ethernet
100 Mbps
Jak czytać ten htop..
JEst uruchomione rtorrent,plex,virtualization station z homa asistantem..
 

Attachments

  • 2022-07-12 (5).png
    2022-07-12 (5).png
    286.4 KB · Views: 36

Kamil84

Network Architect
Q's Professional
Nov 28, 2012
222
3
48
28
Warszawa
QNAP
TS-x53D
Ethernet
1 GbE
Od góry zaczynają się procesy, co najwięcej żrą.
Masz jakiś proces pythona, i jakby Plex coś transkodowal, albo robi miniatury
Ale pigers więcej ci na pewno wywróży
 

yaroslavik

Entry Technician
Q Associate
Dec 17, 2019
92
2
7
8
52
QNAP
TS-x53Be
Ethernet
100 Mbps
Do home asistanta będzie wyse 5070,z procesorem j5005,
Qnap ma qvrpro, plex, rtorrent, i to mu wystarczy.
🙂
 
Solution

yaroslavik

Entry Technician
Q Associate
Dec 17, 2019
92
2
7
8
52
QNAP
TS-x53Be
Ethernet
100 Mbps
Dzięki za zainteresowanie tematem.
tu screen z top.
Virtual station uruchamiałem z 1 procesorem lub dwoma,pamięci dawałem 2gb lub 3gb-nie widać było różnicy -zajętość procesora skakała na 80% podczas pracy virtual station.
W tej chwili przyszedł mi ten wyse 5070,i na nim będzie home assistant.
NA qnap jest qvrpro-5kamer,rtorrent i plex.I tak to chyba musi zostać.
Gdy na contener station uruchomiłem home assistant-chodził praktycznie w tle,bezszelestnie.
Ale to bez supervisora,brak dodatków,
chcesz zigbe2mqtt trza stawiać docker,mosquito-trza stawiać docker-trzeba by siedzieć i dłubać.
A ja tych dockerów nie ogarniam.
Pozdrawiam.
 

Attachments

  • 2022-07-21.png
    2022-07-21.png
    255.4 KB · Views: 19