Rozwiązany Wyświetlanie w katalogu tego katalogu jako podkatalogu... i tak w nieskończoność...

Dyskusja w 'Podstawowe ustawienia systemowe' rozpoczęta przez użytkownika Inka21, 11 Październik 2018.

Ładowanie...
Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. Inka21
    Offline

    Inka21 Nowy użytkownik Noobie

    Dołączył:
    18 Sierpień 2018
    Wiadomości:
    5
    Local Time:
    17:37
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x63
    Ethernet:
    1 GbE
    TS-x63 1 GbE
    Witam
    Problem występuje od samego początku, system skonfigurował domyślne katalogi na głównym dysku (mirror 2x4TB) w ten sposób, że ukazuje się on w nim jako kolejny podkatalog itd. przykład: \\glowny\homes\homes\homes\homes...... Jeśli wyszukuje się pliki np. pod Windows, to jeden i tan sam plik pokazywany jest kilka/kilkanaście razy z coraz dłuższą ścieżką:-( Pewnie coś zostało odznaczone/ nieodznaczone podczas instalacji, ale nie mogę sobie z tym poradzić. Na innych dyskach już nie ma tego zjawiska. Poszukiwania w bazie forum nie pomogły, być może źle formułuję zapytanie. Sam temat postu też mało elegancki za co przepraszam. Jeśli było to proszę chociaż o hasło jakiego użyć w wyszukiwarkach, pewnie jest na to jakaś fachowa nazwa.
    Pozdrawiam i życzę miłego dnia:)

    Wersja oprogramowania Firmware: 4.3.5 Build 20181007
    Model serwera: QNAP TS-563
     
  2. pigers
    Online

    pigers GOD's left hand - careful - he don't care anymore. Administrator

    Dołączył:
    26 Lipiec 2013
    Wiadomości:
    7 451
    Miejscowość:
    Nysa
    Local Time:
    17:37
    Oceny:
    +1 158 / 31 / -13
    Followers:
    3
    QNAP:
    TS-x53
    Synology:
    huh ? I do not collect crap
    Ethernet:
    1 GbE
    TS-x53 1 GbE
    połącz się do NASA za pomocą WinSCP
    przejdz do tego katalogu i sprawdz czy widać tam takie cuś:

    upload_2018-10-11_22-45-26.
     
  3. Inka21
    Offline

    Inka21 Nowy użytkownik Noobie

    Dołączył:
    18 Sierpień 2018
    Wiadomości:
    5
    Local Time:
    17:37
    Oceny:
    +1 / 0 / -0
    Followers:
    0
    QNAP:
    TS-x63
    Ethernet:
    1 GbE
    TS-x63 1 GbE
    Tak, jest takie podlinkowanie:) niektóre z nich działają ok, nie pojawiają się w nieskończoność, zaś te główne, utworzone przez system, są niemiłe i z nimi jest kłopot:-( Nie bardzo da się to usunąć za pomocą WinSCP, było napisane w instrukcji, żeby w trybie zaawansowanym zaznaczyć odpowiednie opcje, ale niestety dalej można edytować tylko drugie pole. Chyba że należy z tym zrobić coś innego?
    --- Połączono posty, 15 Październik 2018, Data oryginalnego postu: 12 Październik 2018 ---
    Witam,
    dziękuję za pomoc, udało się rozwiązać kłopot,wystarczyło użyć klawisza "delete" :) znana jest mi już też fachowa nazwa "link symboliczny".
     
    • Piwo Piwo x 1
Status tematu:
Brak możliwości dodawania odpowiedzi.