Rozwiązany XDove qpkg - rewelacja, ale problem z IMAP

Dyskusja w 'Oh'Linux? Software hacking' rozpoczęta przez użytkownika nedx, 22 Styczeń 2009.

Ładowanie...
Tagi:
  1. nedx
    Offline

    nedx Nowy użytkownik Noobie

    Dołączył:
    17 Kwiecień 2008
    Wiadomości:
    10
    Local Time:
    04:53
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Witam
    Zainstalowałem na swoim QNAP 109 (2.1.1) paczkę serwera email XDove. Polecam wszystkim - największa zaleta to to, że ma się wszystko w jednym miejscu.
    Działa mi (tak jak zresztą wcześnie) - Xmail i phpxmail, a co za tym idzie uebimiau. Niestety nie udało mi się uruchomić do końca serwera IMAP.
    Po wpisaniu komendy ps -ax w konsoli SSH jak to jest zalecone w troubleshooting na stronie http://wiki.qnap.com/wiki/Dovecot_Configuration wyświetlaja mi się:
    brakuje natomiast:
    Paczka, podczas instalacji nie wykazała żadnych błędów, załadowała się prawidłowo, utworzyła dwóch użytkowników xmail i dovecot.
    Co z tym zrobić, żeby mi to wszystko razem grało jak trzeba?
    Pozdrawiam
    ML
     
  2. Paollllo
    Offline

    Paollllo Nowy użytkownik Noobie

    Dołączył:
    28 Sierpień 2008
    Wiadomości:
    14
    Miejscowość:
    Kraków
    Local Time:
    04:53
    Oceny:
    +0 / 0 / -0
    Followers:
    0
    Cenne jest, że niektórzy próbują rozszerzyć możliwości qnapa sporym nakładem własnej pracy. Jednak moje doświadczenia z XMail, a później z XDove są takie, że roi się w tych paczkach od błędów, albo nie są do siebie i do qnapa dostosowane. Niewtajemniczony w linuxa lub niemający czasu czytać całych for straci najprawdopodobniej go dużo łącznie z nerwami.

    Serwer poczty na qnapie był jednym z najważniejszych dla mnie elementów. Od samego początku są z nim problemy, najczęściej głupiej natury (np. błąd w kodowaniu hasła do skrótu MD5). Próbowałem po XMail stosować paczki QPKG - XDove 1.0, następnie 1.1 i 1.2. W każdym przypadlku są jakieś problemy i choć w końcu udaje się uruchomić częściowo działający serwer, okupione jest to dużym wysiłkiem i kombinacjami.

    Wcześniej używałem służbowo M-Daemona pod Windows i problemy, które z nim wychodziły nigdy nie były tak bezsensowne i uniemożliwiające korzystanie z aplikacji. Po prostu były usuwane na bieżąco w następnej wersji. Nie było problemów z instalacją, ani jej upgradem.

    Co się dzieje w linuksowym świecie, że trzeba zawsze znać szereg sztuczek, żeby soft po prostu poprawnie działał, bez cudów?
     
  3. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 369
    Miejscowość:
    Nowy Sącz
    Local Time:
    04:53
    Oceny:
    +1 421 / 30 / -6
    Followers:
    23
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Odgrzeję temat i odpowiem :p Uroki linuxaaaaaaaaa! :D
     
  4. rithien
    Offline

    rithien SysBob Noobie

    Dołączył:
    26 Grudzień 2010
    Wiadomości:
    158
    Miejscowość:
    Chrząszczyżewoszyce powiat Łękołody
    Local Time:
    04:53
    Oceny:
    +70 / 1 / -0
    Followers:
    0
    QNAP:
    null
    Ethernet:
    1 GbE
    null 1 GbE
    GRATULACJE!
    Zdobywasz złotą łopatę, za wykopalisko roku :)

    adizajn_wieczorek.republika.pl_grafika_strony4_statuetki_images_zlota.lopata.
     
    • Piwo Piwo x 1
  5. Silas Mariusz
    Offline

    Silas Mariusz SysOp Administrator

    Dołączył:
    5 Kwiecień 2008
    Wiadomości:
    6 369
    Miejscowość:
    Nowy Sącz
    Local Time:
    04:53
    Oceny:
    +1 421 / 30 / -6
    Followers:
    23
    QNAP:
    TVS-x71
    Ethernet:
    1 GbE
    TVS-x71 1 GbE
    Dziękuje, podaruj złotego pingwina obecnym użytkownikom :)
     

Poleć tę stronę

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Odrzuć powiadomienie.