-
Archiwum Container Station błąd w logach
Cześć, po którejś z ostatnich aktualizacji mam w logach Container Station: /usr/local/bin/dockerd-entrypoint.sh: 148: modprobe: not found failed to start daemon: Error initializing network controller: error obtaining controller instance: failed to register "bridge" driver: failed to create NAT...- buri
- Temat
- bridge container station modprobe
- Odpowiedzi: 0
- Forum: Archiwalne (Nieaktualne)
-
Dyskusja WSPARCIE W KONFIGURACJI - ZAPŁACE - BO JUŻ SAM PŁACZĘ :(
Dlaczego ma nie zadziałać? Centrum aplikacji - QNAP- buri
- Post #6
- Forum: Podstawowe ustawienia i inicjalizacja systemu
-
Dyskusja WSPARCIE W KONFIGURACJI - ZAPŁACE - BO JUŻ SAM PŁACZĘ :(
UPC - ma zewnętrzny IP z tego co piszą ludzie, kontakt z pomocą i prośba o przełączenia na IPv4. Zmienny ale to można rozwiązać przez DDNS. VPN - QBelt jest wolny jeśli chodzi o połączenie, ogarnij wireguard, jak otrzymasz zew. IP oraz otworzysz mu port na routerze to łączy się w 1s. Możesz też...- buri
- Post #4
- Forum: Podstawowe ustawienia i inicjalizacja systemu
-
Dyskusja Tailscale - compose instalacja
Dobra version: '3.3' services: tailscaled: image: tailscale/tailscale:latest container_name: tailscale restart: always command: tailscaled environment: - TS_STATE_DIR=/var/lib/tailscale - TS_EXTRA_ARGS=--advertise-exit-node --accept-routes -...- buri
- Post #3
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Dyskusja Tailscale - compose instalacja
Dzień dobry, po wielu próbach zainstalowałem tailscale z takiego pliku: version: '3.3' services: tailscaled: image: tailscale/tailscale:latest container_name: tailscale restart: always command: tailscaled environment: - TS_STATE_DIR=/var/lib/tailscale -...- buri
- Temat
- tailscale
- Odpowiedzi: 3
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Dyskusja Zmiana położenia /config aplikacji
Niby co da restart? Skąd kontener ma wiedzieć, gdzie jest nowy /config. Może wyraziłem się niejasno, bo nie rozumiem tego dobrze. Da się zmienić zadeklarowany volume z konsoli np? albo gdzieś w pliku to jest opisane? Patrząc ile błędów popełniłem czuje, że może się to skończyć kiedyś formatem...- buri
- Post #3
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Dyskusja Zmiana położenia /config aplikacji
Dzień dobry, wiem, że temat może dziwny, ale jak już zacząłem klepać położenie /config w jednym katalogu, chciałbym, aby wszystkie tak były. Tworząc kontener qbittorent dałem standardowe: -v qbittorrent_config:/config Całość wylądowała w...- buri
- Temat
- container station
- Odpowiedzi: 4
- Forum: Konteneryzacja: Container Station (Docker, LXD)
-
Dyskusja Serwer QVPN + OpenVPN client 2.6.x algorithm too weak (SHA1)
Też z tym walczyłem, ale jest rozwiązanie: Version 2.6 doesn't connect - OpenVPN Support Forum Trzeba dodać do pliku konfiguracyjnego linijkę, aby ignorował: tls-cert-profile insecure- buri
- Post #3
- Forum: Centrum aplikacji (App Center / QPKG)
-
Dyskusja Brak widocznego UPS w TS-453A
Też go mam i zdarza się tracić widoczność, często po ponownym resecie. U mnie pomaga wyjęcie i włożenie ponownie wtyczki USB. Jednak mam w planach jego wymianę na coś mniej awaryjnego.- buri
- Post #2
- Forum: Podstawowe ustawienia i inicjalizacja systemu
-
Dyskusja HDD Raid - zapas alokacji puli?
No Evo 970 zaskakuje, a ostatnio nawet po 400 zł 2TB latały. Mam jeden dysk, który tez mnie interesuje Transcend MTE220S. Mam raid 1 więc nie mam jak przetestować SSD jednak prosta solidna konstrukcja z dużym TBW.- buri
- Post #30
- Forum: RAID, woluminy, system plików, ZFS i cache
-
Dyskusja HDD Raid - zapas alokacji puli?
Dobra koniec takich pomysłów. Kiedyś jak zdechnie jeden to kupie sobie typowe pod NAS i postawię wszystko od nowa.... albo założę bardzo długi temat jak to zrobić rozsądnie. Wracam do zasady — działa, nie ruszaj.- buri
- Post #12
- Forum: RAID, woluminy, system plików, ZFS i cache
-
Dyskusja HDD Raid - zapas alokacji puli?
Ja mam 10% alokacji na zwykłych Kioxia 500GB w Raid 1. Alokację można zrobić tylko na początku czy muszę postawić całość od nowa czy np. da radę pojedynczo podnieść alokację w tych dyskach?- buri
- Post #10
- Forum: RAID, woluminy, system plików, ZFS i cache
-
Dyskusja TS-x64 i radiatorki do NVMe
Ja w 464 mam takie co okalają dysk ssd Jonsbo M.2-3. W tym slocie nr 1 musiałem nakleić bez dolnej części. Problem też taki, że mi wszedł na styk z radiatorem procesora i z drugiej strony kondensator (działa i mam nadzieję, że nic nie uszkodziłem przy montażu). Mówiąc prosto, radiator najlepiej...- buri
- Post #4
- Forum: Kompatybilność dysków i urządzeń peryferyjnych
-
Archiwum Dioda systemu nie świeci, diody dysków na zielono, NAS się nie uruchomił
Witam, nie wiem, jak nazwać poprawnie temat. Nas zastałem z nie świecącymi się diodami systemu oraz sieci LAN, dyski paliły się na zielono, wiatrak chodził. Co oznacza taki status, bo nie mogę nigdzie znaleźć, z logów domyślam się, że nas nie zainicjował systemu. Logi zaczynają się od...- buri
- Temat
- Odpowiedzi: 0
- Forum: Archiwalne (Nieaktualne)
-
Dyskusja UPS - nas nie wyłączył się poprawnie (logi)
Nie było problemów przez długi czas, teraz wymieniają słupy, więc pewnie trzeba przeczekać.- buri
- Post #7
- Forum: Podstawowe ustawienia i inicjalizacja systemu